
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head id="ctl00_Head1"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"91b8976abd","applicationID":"11080570,4817545","transactionName":"MgMAY0tRChUDAEFRXAtJI2RpHwkHBQJPUV0ASQxSTkNLBxAXXFtfAEgDRElI","queueTime":0,"applicationTime":181,"ttGuid":"D5A4BA4A588F02F4","agent":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><title>
	COMPETITION: Readers' Tips: London  | News | Wanderlust
</title><meta id="ctl00_metaDesc" name="description" content="Calling all Wanderlusters. Share your top London tips - from the best walk or a favourite park to the coolest pub or place to stay - for a chance to win a goody bag of prizes and to be featured in an upcoming article" /><meta id="ctl00_metaKey" name="keywords" /><link id="ctl00_cssBrand" rel="stylesheet" type="text/css" href="http://cdn.wanderlust.co.uk/css/brand.css" /><link id="ctl00_csslayout" rel="stylesheet" type="text/css" href="http://cdn.wanderlust.co.uk/css/layout.css" /><link id="ctl00_cssNav" rel="stylesheet" type="text/css" href="http://cdn.wanderlust.co.uk/css/nav.css" /><link id="ctl00_cssPanels" rel="stylesheet" type="text/css" href="http://cdn.wanderlust.co.uk/css/panels.css" /><link id="ctl00_cssPrint" rel="stylesheet" type="text/css" media="print" href="http://cdn.wanderlust.co.uk/css/print.css" /><link id="ctl00_customSkin" rel="stylesheet" href="http://cdn.wanderlust.co.uk/css/window.wanderlust.css" type="text/css" media="screen" /><link id="ctl00_cssFancyBox" rel="stylesheet" href="http://cdn.wanderlust.co.uk/js/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" /><link rel="alternate" type="application/rss+xml" href="/magazine/news/feed/rss" title="Wanderlust News Rss" /><link id="ctl00_Link1" rel="alternate" type="application/atom+xml" href="/magazine/news/feed/atom" title="Wanderlust News Atom" /><link rel="icon" type="image/x-icon" href="/favicon.ico" />
    <!-- please add scripts using the CreateScriptTag method in the code behind - else it
    whines when it comes to using the telerik control skins -->
    <!-- #ADCHANGE -->
     
    <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.0/jquery.min.js"></script>
    <script type="text/javascript" src="/js/jquery.cookie.js"></script>
    <!--<script type="text/javascript">        var tracker = new HaymarketAnalytics(); tracker.setMaxItemsInAdvertZone(2);</script>-->
   
    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function () {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
       
             //#ADCHANGE
             //tracker.renderAdvert('1x2', 'skin');          

    </script>
    

        <!-- #ADCHANGE END -->
    <script type="text/javascript" language="JavaScript">
<!--
        function silentErrorHandler() { return true; }
        window.onerror = silentErrorHandler;
//-->
    </script>
    <meta name="application-name" content="Wanderlust" /><meta name="msapplication-starturl" content="http://www.wanderlust.co.uk/" /><meta name="msapplication-tooltip" content="Wanderlust:Drag this image or the tab to the taskbar to pin this site" />
<meta http-equiv="last-modified" content="2017-04-29@02:44:04 GMT" />

    
    <script type="text/javascript">

        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-3142295-1']);
        _gaq.push(['_trackPageview']);

        (function () {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();

</script>

    
 
<meta name="og:title" property="og:title" content="COMPETITION: Readers&#39; Tips: London " /><meta name="og:description" property="og:description" content="Calling all Wanderlusters. Share your top London tips - from the best walk or a favourite park to the coolest pub or place to stay - for a chance to win a goody bag of prizes and to be featured in an " /><meta name="og:url" property="og:url" content="http://www.wanderlust.co.uk/magazine/news/reader-tips-competition-london" /><meta name="og:image" property="og:image" content="http://cdn.wanderlust.co.uk/contentimages/wanderlust/News-chiang-mai-statue-graeme-green.jpg?width=460&amp;amp;height=276" /><meta name="og:site_name" property="og:site_name" content="http://www.wanderlust.couk" /><meta name="og:type" property="og:type" content="News" /><script type="text/javascript">googletag.cmd.push(function () {googletag.defineSlot('/12852463/Leaderboard', [728, 90], 'div-gpt-ad-1380727999393-0').addService(googletag.pubads());googletag.defineSlot('/12852463/MagazineSlot', [140, 300], 'div-gpt-ad-1380727999393-1').addService(googletag.pubads());googletag.defineSlot('/12852463/MPU', [300, 250], 'div-gpt-ad-1380727999393-2').addService(googletag.pubads());googletag.defineSlot('/12852463/PageWrap', [1, 2], 'div-gpt-ad-1380727999393-3').addService(googletag.pubads());googletag.defineSlot('/12852463/HeaderMagSlot', [200, 184], 'div-gpt-ad-1417019972714-0').addService(googletag.pubads());googletag.pubads().setTargeting('Zone', 'magazine');googletag.pubads().setTargeting('SubZone', 'news');googletag.pubads().setTargeting('Regions', ['Europe']);googletag.pubads().setTargeting('DestTags', ['unitedkingdom']);googletag.pubads().setTargeting('TripTypes', ['shortbreaks']);googletag.pubads().setTargeting('Subjects', ['historyarcheological']);googletag.pubads().setTargeting('PageID', '8123');googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><link href="/WebResource.axd?d=OdiPvENHlJzUpEpQ4LG_4994_JOSSTE3N7zK_X2whjy5QeqO4MDC_KQVYMb03pIELquXFMtq1RwH_YX0FGzCrBL2ovfiWpH3w51YQGwrf7OZ_H-sMvq2TizBIKNyXKTO0DvNrkic7bXaTtLVglFoMw2&amp;t=635536553860000000" type="text/css" rel="stylesheet" class="Telerik_stylesheet" /><link href="/WebResource.axd?d=Z1HGAASaEfamDMV9KHKiDW5oO2lrAXo29F86ZMikofMZ4s8dgX8HnH509GPjqtdzyEsVWAT6eqYV_JWDqYVFNPlv8_If1Pbwzf6Qnh2nhcy0-X0Jt9d-kTfsIYGQ469MuAKfGM5lKNhG3W_hEfoAkvvefLdTDXwH2tzA_jlAFsc1&amp;t=635536553860000000" type="text/css" rel="stylesheet" class="Telerik_stylesheet" /><link href="/WebResource.axd?d=9mhHtVo08af3_eiESbktPE2h42KN2uLh2EPCpuuLyNG7hmymvXbW--_ChF00kAvFe6Nlh2o0eRuMXuYbigEtZTsGUOpYCBmsw9M32a1qNSR7MTG9CEOYA-7ud-NAsuMCIcYHNcdmeEAsawACP27c6w2&amp;t=635536553860000000" type="text/css" rel="stylesheet" class="Telerik_stylesheet" /><link href="/WebResource.axd?d=GCMlfwKAlKVvUKg5U-_TciBQ5aQjXtmVjFkv8Ws0h4p4wnMk5tXovUeXgmzMd1NSPjHRC03-jJ-86UZEfd2Tfs1WTavs96U3QvkuhhVc8qujkA2uqe9E8Yq4QrN9n-LiRV_Fw-dc6xp59r8P-pBJonco3tulo33855zKh5NFfjk1&amp;t=635536553860000000" type="text/css" rel="stylesheet" class="Telerik_stylesheet" /><link href="/WebResource.axd?d=Z_rDuaalTu64s2Ca19LTznJtm5nfOj0RNtH14nLG3vJ614mj7Z_-SVVinbZNJ9cPRGWHQd5-3u3wz_SiUn7r6G4SnjBR3Z7Ie4BMykRjrVrZ_KJiyOjoiWVo86M712y1TknVjzRCo6X0JzYwpINg5g2&amp;t=635536553860000000" type="text/css" rel="stylesheet" class="Telerik_stylesheet" /><link href="/WebResource.axd?d=CnpAcJKm3rKLhDHr0lzw5z6PZY3ExQ9w-FBS9MUbvddsAzVXXHNCvdPbI-11_2l1uk8cnarxcyvP8OngE7v8iP-SwhJloRGsf24xPY9bplIybzfq4YuRBdRsDGW1t2gyPWe3xE8FRjFiphAs4E6hKBt9JUtMCziVqZOSdNsI0WE1&amp;t=635536553860000000" type="text/css" rel="stylesheet" class="Telerik_stylesheet" /><link href="/WebResource.axd?d=R0S_2jKCJJm6U00_XJrUb63VJACWsmCHxnlcZO7thQYQZrZH7qPJgL5N7WWj5eyBPAerlwyFSsOBUezdkbdYSEXdCD9ZnHFczIH69xfh-qsNLu4odyMhux80d_fcnrjOx4-U3SxHIiItXXLIWlBqXg2&amp;t=635536553860000000" type="text/css" rel="stylesheet" class="Telerik_stylesheet" /><link href="/WebResource.axd?d=-xpcdK7chmr5oZA2p_cgPzVwwosbxWYMJiXj_jSuHF5rxkH3auX3keQXu45ZVHqRVhhu0Qnbq4HwJKWlO_xXKPz7du3eb9wvIwe23Eh_KxivcTRzwdOlNS2SR4PDx0KKbNfxf_52gtFseokV-crCS2SATV0CeWgPogCPZR1qKKk1&amp;t=635536553860000000" type="text/css" rel="stylesheet" class="Telerik_stylesheet" /></head>
<body>
     <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PJ9JXJ"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>(function (w, d, s, l, i) {
    w[l] = w[l] || []; w[l].push({
        'gtm.start':
                new Date().getTime(), event: 'gtm.js'
    }); var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
    '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
})(window, document, 'script', 'dataLayer', 'GTM-PJ9JXJ');</script>
<!-- End Google Tag Manager -->
    <!-- #ADCHANGE -->
    <!-- PageWrap -->
    <div id='div-gpt-ad-1380727999393-3' style='width:1px; height:2px;'>
    <script type='text/javascript'>
        googletag.cmd.push(function () { googletag.display('div-gpt-ad-1380727999393-3'); });
    </script>
    </div>
        <!-- #ADCHANGE END -->
    <a id="fullPageLink" class="fullPageLink"></a>
    <form name="aspnetForm" method="post" action="./reader-tips-competition-london" id="aspnetForm">
<input type="hidden" name="ctl00_RadScriptManager1_TSM" id="ctl00_RadScriptManager1_TSM" value="" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script src="/Telerik.Web.UI.WebResource.axd?_TSM_HiddenField_=ctl00_RadScriptManager1_TSM&amp;compress=1&amp;_TSM_CombinedScripts_=%3b%3bSystem.Web.Extensions%2c+Version%3d4.0.0.0%2c+Culture%3dneutral%2c+PublicKeyToken%3d31bf3856ad364e35%3aen-US%3a9d97c868-4194-4371-9658-69e9bfd378b5%3aea597d4b%3bTelerik.Web.UI%2c+Version%3d2014.3.1209.40%2c+Culture%3dneutral%2c+PublicKeyToken%3d121fae78165ba3d4%3aen-US%3a0e2aaed8-3b29-4dda-bbe2-51b16609be9a%3a16e4e7cd%3af7645509%3a24ee1bba%3a874f8ea2%3ac128760b%3a19620875%3af46195d3%3a92fe8ea0%3afa31b949%3a490a9d4e%3abd8f85e4%3a2003d0b8%3a1e771326%3a88144a7a%3aaa288e2d%3a258f1c72%3a7c926187%3a8674cba1%3ab7778d6c%3ac08e9f8a%3a59462f1%3aa51ee93e%3ae085fe68" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="DDE0A9BC" />
<input type="hidden" name="__PREVIOUSPAGE" id="__PREVIOUSPAGE" value="eA1e3AaAnZxEno4BQ5P8zug4fGufeLp9xjvt4tq-PuFiG6Q7q1WEpTQ8PUcJ7YCln0uln991fOlsS_3sqwR5WWDKyFe8lIkS7zWK1touQqhb0cgK7GYtdcrLuY4EYtGXsTQ1gr7a10p4FIn9sgRjoQ2" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdABJcYhhmCd2o21foRzAmXgRvgnv+hSl04axJ/pZch8k6c/qEb2OYhZpkNx7whOCNqw9TetjJLktjBpfhllfrDje6GQ/5TMWkPUBMHuGFo76sRs/+LF1xaOyA5h4HWJkzixym06m+iWl1B1x9F8gWqdfcZeF4D3H6vuGxbYmf49dBEdyG7pKRMWDuYwq/Ld1XwaQcLwgZfrxZpVWE1i/IMGVSK2wkzc4Wl97D4LONQcv1js6zLw9uCUfXNLZaLkEFjo6rBHntyJynwWKfSktL+VQQmeYKnV9dx7kEdOt7zrxnvW4QyW5Ij0Y+9HcdTZ134XEZntRuGzE18Z3txFKIMFu1fhSulMOCgUz2JQPwpEukOhlqVh6LCszYmNZ8JmSxX/HBwlzjfaVoilLhNSS84Vb9dt4TaeJ6phsdwDLnqqcyNw==" />
    
    <div id="sliderWrap">
        <div id="openCloseIdentifier" class="close">
        </div>

    </div>
    <div id="wrap" class="bannersizeadd">
        <!-- change headers for sections -->
        <div id="magazine">
            <!-- home, planatrip, mywanderlust, magazine, traveljobs, advice, aboutus -->
            <div id="header">
              <div id="banner">
                  <!-- #ADCHANGE -->
                 <!-- Leaderboard -->
                <div id='div-gpt-ad-1380727999393-0' style='width:728px; height:90px;'>
                <script type='text/javascript'>
                    googletag.cmd.push(function () { googletag.display('div-gpt-ad-1380727999393-0'); });
                </script>
                </div>

              <!--      <div class="topleaderAd" id="topleaderAdvert">
                    </div>      -->
                        <!-- #ADCHANGE END -->
                     </div> 
                   <div id="wanderlust-promo">
                     <!-- HeaderMagSlot -->
<div id='div-gpt-ad-1417019972714-0' style='width:200px; height:184px;'>
<script type='text/javascript'>
    googletag.cmd.push(function () { googletag.display('div-gpt-ad-1417019972714-0'); });
</script>
</div></div>
                <div id="logo">
                    <a href="/">
                        <img src="http://cdn.wanderlust.co.uk/img/wanderlust-logo.png" alt="Wanderlust" title="Wanderlust Travel Magazine" /></a>
                </div>

                    <div id="tools">
                    <div class="logreg">
                       <div id="ctl00_pnlSearch">
	 
                       <input name="ctl00$rtxtSearch" type="text" id="ctl00_rtxtSearch" />
                            <input type="submit" name="ctl00$btnMasterSearch" value="" id="ctl00_btnMasterSearch" />
                           
</div>
                        <div id="ctl00_upLoginDetails">
	
                            <div class="loginpanel">
                                <div class="f_l"><a href="/mywanderlust/login.aspx?redirect=/magazine/news/reader-tips-competition-london">Login</a></div>
                                <span> | </span><a href="/mywanderlust/register.aspx" id="ctl00_aRegister">Register</a></div>
                            
</div>
                    </div>
                    <script type="text/javascript">
                        function updateTheLogin() {
                            __doPostBack('upLoginDetails', '');
                        }
                    </script>
                    <div class="topnav">
                        <div class="">
                            <a href="/tripfinder/search">
                                <img src="http://cdn.wanderlust.co.uk/img/ui/tripfinder-btn.png" alt="Trip Finder" title="Trip Finder"/>
                            </a> 
                            <a href="/tripfinder/trip-wizard">
                                <img src="http://cdn.wanderlust.co.uk/img/ui/tripwizard-btn.png" alt="Trip Wizard" title="Trip Wizard" />
                            </a>
                            <a href="/tripfinder/operator/directory">
                                 <img src="http://cdn.wanderlust.co.uk/img/ui/operators-btn.png" alt="Operator Directory" title="Operator Directory" />
                            </a>
                            <a href="/accommodation">
                                 <img src="http://cdn.wanderlust.co.uk/img/ui/accommodation-btn.png" alt="Accommodation" title="Accommodation" />
                            </a>
                        </div>
                     
                    </div>
                </div>
            
                <div id="nav">
                    <ul>
                        <li><a href="/" class="top-level"><span
                            class="tab">Home</span></a></li>
                        <li class="mega"><a href="/planatrip/" class="top-level">
                            <span class="tab">Plan a trip</span>&nbsp;&nbsp;&nbsp;<img src="http://cdn.wanderlust.co.uk/img/ui/arrow_nav-s.png"
                                class="" alt="Plan a trip" title="Plan a trip" /></a>
                            
<div class="maga-div">
    <div class="mega-col1">
        <h3>
            Destinations</h3>
        <p>
            <a href="/planatrip/destinations/a-to-z">A to Z of Destinations</a>
<a href="/planatrip/destinations/africa">Africa</a>
<a href="/planatrip/destinations/asia">Asia</a>
<a href="/planatrip/destinations/australia-nz-and-south-pacific">Australia, NZ and South Pacific</a>
<a href="/planatrip/destinations/caribbean">Caribbean</a>
<a href="/planatrip/destinations/europe">Europe</a>
<a href="/planatrip/destinations/latin-america">Latin America</a>
<a href="/planatrip/destinations/middle-east">Middle East</a>
<a href="/planatrip/destinations/north-america">North America</a>
<a href="/planatrip/destinations/polar">Polar</a>

        </p>
    </div>
    <div class="mega-col2">
        <h3>
            Types of trip</h3>
        <p>
            <a href="/planatrip/types-of-trip/a-to-z">A to Z of Experiences</a>
<a href="/planatrip/types-of-trip/walking-and-trekking">Walking and trekking</a>
<a href="/planatrip/types-of-trip/diving-and-snorkelling">Diving and snorkelling</a>
<a href="/planatrip/types-of-trip/wildlife-and-safaris">Wildlife and safaris</a>
<a href="/planatrip/types-of-trip/meet-the-locals">Meet the locals</a>
<a href="/planatrip/types-of-trip/frontier-and-expedition">Frontier and expedition</a>
<a href="/planatrip/types-of-trip/travel-icons">Travel icons</a>
<a href="/planatrip/types-of-trip/cycling-and-mountain-biking">Cycling and Mountain Biking</a>
<a href="/planatrip/types-of-trip/boat-trips">Boat trips</a>
<a href="/planatrip/types-of-trip/solo-travel">Solo travel</a>
<a href="/planatrip/types-of-trip/visiting-the-poles">Visiting the Poles</a>
<a href="/planatrip/types-of-trip/outdoor-activities">Outdoor Activities</a>
<a href="/planatrip/types-of-trip/career-breaks-and-big-trips">Career breaks and BIG trips</a>
<a href="/planatrip/types-of-trip/rail-journeys">Rail journeys</a>
<a href="/planatrip/types-of-trip/body-and-soul">Body and soul</a>
<a href="/planatrip/types-of-trip/short-breaks">Short breaks</a>
<a href="/planatrip/types-of-trip/volunteer-and-conservation">Volunteer and conservation</a>
<a href="/planatrip/types-of-trip/family-travel">Family travel</a>
<a href="/planatrip/types-of-trip/learning">Learning</a>
<a href="/planatrip/types-of-trip/honeymoons">Honeymoons</a>
<a href="/planatrip/types-of-trip/horse-riding">Horse riding</a>

        </p>
    </div>
    <div class="mega-col3">
        <h3>
            Inspire Me</h3>
        <img src="http://cdn.wanderlust.co.uk/contentimages/wanderlust/inspireme-swim-with-whale-sharks-western-australian-tourism-commission1.jpg?width=140&amp;height=84" alt="May" title="May" /><a href="/planatrip/inspire-me/may" class="col3-link">May > </a>
        <a href="/planatrip/inspire-me/desert" class="col3-link">Desert > </a>
<a href="/planatrip/inspire-me/jungle" class="col3-link">Jungle > </a>
<a href="/planatrip/inspire-me/mountain" class="col3-link">Mountain > </a>
<a href="/planatrip/inspire-me/ocean" class="col3-link">Ocean > </a>

        <a href="/planatrip/inspire-me/lists/">Inspire me lists ></a>

    </div>
    <div class="mega-col4">
        <h3>
            Top 10</h3>
        <p>
            <a href="/planatrip/destinations/asia/borneo">Borneo</a>
<a href="/planatrip/destinations/europe/united-kingdom">United Kingdom</a>
<a href="/planatrip/destinations/asia/sri-lanka">Sri Lanka</a>
<a href="/planatrip/destinations/australia-nz-and-south-pacific/australia-east-coast">Australia, East Coast</a>
<a href="/planatrip/destinations/africa/madagascar">Madagascar</a>
<a href="/planatrip/destinations/asia/nepal">Nepal</a>
<a href="/planatrip/destinations/asia/thailand">Thailand</a>
<a href="/planatrip/destinations/africa/mauritius">Mauritius</a>
<a href="/planatrip/destinations/europe/iceland">Iceland</a>
<a href="/planatrip/destinations/europe/lithuania">Lithuania</a>

        </p>
    </div>
    <div class="mega-col5">
        <h3>
            Top 10 Experiences</h3>
        <p>
            <a href="/planatrip/types-of-trip/frontier-and-expedition/everest-base-camp">Everest Base Camp</a>
<a href="/planatrip/types-of-trip/travel-icons/silk-road">Silk Road</a>
<a href="/planatrip/types-of-trip/walking-and-trekking/annapurna-circuit">Annapurna Circuit</a>
<a href="/planatrip/types-of-trip/rail-journeys/trans-siberian-and-trans-mongolian-railway">Trans-Siberian and Trans-Mongolian railway</a>
<a href="/planatrip/types-of-trip/travel-icons/petra-jordan">Petra, Jordan</a>
<a href="/planatrip/types-of-trip/travel-icons/machu-picchu-and-the-inca-trail">Machu Picchu and the Inca Trail</a>
<a href="/planatrip/types-of-trip/walking-and-trekking/climb-mount-kilimanjaro">Climb Mount Kilimanjaro</a>
<a href="/planatrip/types-of-trip/travel-icons/aurora-borealisnorthern-lights">Aurora Borealis/Northern Lights</a>
<a href="/planatrip/types-of-trip/wildlife-and-safaris/great-migration-serengeti-tanzania">Great Migration, Serengeti, Tanzania</a>
<a href="/planatrip/types-of-trip/boat-trips/cruising-the-nile-egypt">Cruising the Nile, Egypt</a>

        </p>
    </div>
</div>

                        </li>
                        <li><a href="/mywanderlust/" class="top-level">
                            <span class="tab">myWanderlust</span></a></li>
                        <li><a href="/magazine/" class="top-level selected">
                            <span class="tab">Magazine</span></a></li>
                        <li><a href="http://shop.wanderlust.co.uk/new-subscriptions-14-c.asp" target="_blank" class="top-level">
                            <span class="tab">Shop</span></a></li>
                        <li><a href="https://jobsintravel.work/" class="top-level">
                            <span class="tab">Travel Jobs</span></a></li>
                        <li><a href="/advice/" class="top-level">
                            <span class="tab">Advice</span></a></li>
                        <li><a href="/aboutus/" class="top-level">
                            <span class="tab">About us</span></a></li>
                    </ul>
                </div>
            </div>
            <div id="content-banner">
                
    <div id="top-header">
        <!--section navigation-->
        <div id="sec-nav">
            
<ul>
    <li><a href="/magazine/articles/" >Articles</a></li>
    <li><a href="/magazine/news/" class="selected">News</a></li>
    <li><a href="/magazine/competitions/" >Competitions</a></li>
    <li><a href="/magazine/photography/" >Photography</a></li>
     <li><a href="/magazine/awards/" >Awards</a></li>
    <li><a href="/magazine/blogs/" >Blogs</a></li>
    <li><a href="/magazine/subscribe/" >Why Subscribe</a></li>
    <li><a href="/magazine/events/" >Events</a></li>
    <li><a href="/magazine/issue/may-2017-issue--on-sale-20-april" >Current Issue</a></li>
    <li><a href="/magazine/hot-offers/" >Hot Offers</a></li>
</ul>
        </div>
    </div>

            </div>
            <p class="print-logo">
                <img src="http://cdn.wanderlust.co.uk/img/wanderlust-sm-logo.png" alt="Wanderlust" title="Wanderlust" /><br />
                www.wanderlust.co.uk
            </p>
        </div>
        <!-- end change headers for sections -->
        <div id="main">
            

    <div id="side-menu">
    <!-- #ADCHANGE -->
     <!--<div class="largeskyAd"  id="largeskyAdvert"></div>-->
        <div id='div-gpt-ad-1380727999393-1' style='width:140px; height:300px;'>
        <script type='text/javascript'>
            googletag.cmd.push(function () { googletag.display('div-gpt-ad-1380727999393-1'); });
        </script>
        </div>
        <!-- #ADCHANGE END-->
        <div class="panel-none">
            <b>Latest</b>
            <ul>
            </ul>
        </div>
        <div class="panel-none clear"><p><b>Related</b><ul>
<li><a href="/planatrip/destinations/europe/united-kingdom">United Kingdom</a></li>
<li><a href="/planatrip/types-of-trip/short-breaks">Short breaks</a></li>
</ul>
</p></div>
    </div>
    <div id="col-mid">
        <div id="top-content">
            <img src="http://cdn.wanderlust.co.uk/contentimages/wanderlust/News-chiang-mai-statue-graeme-green.jpg?width=460&amp;height=276" width="460" height="276" alt="Big Ben (Dreamstime)" title="Big Ben (Dreamstime)" />
            <div class="icon-links">
                
<style type="text/css">
  
    a.stbar.chicklet img
    {
        border: 0;
        height: 16px;
        width: 16px;
        margin-right: 3px;
        vertical-align: middle;
    }
    a.stbar.chicklet
    {
        height: 16px;
        line-height: 16px;
    }
 
</style>

<script type="text/javascript">
    tweetmeme_style = 'compact';
     
</script>




<div class="rss">
    
    
</div>
<!-- Clip this -->

<div class="share">
    <a href="#" onclick="javascript:window.print()">
        <img src="http://cdn.wanderlust.co.uk/img/ui/printer.png" alt="Print" title="Print" /></a>
   
</div>
<div class="tweet">

 <a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a>
<script>    !function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = "//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } } (document, "script", "twitter-wjs");</script>
</div>
<!--<a href="javascript:fbs_click()">share me</a>-->

<script type="text/javascript">


    //$(document).ready(function() {
    //    var shared_object = SHARETHIS.addEntry({
    //        title: document.title,
    //        url: document.location.href
    //    });

    //    shared_object.attachButton(document.getElementById("ck_sharethis"));
    //    shared_object.attachChicklet("email", document.getElementById("ck_email"));
    //    shared_object.attachChicklet("facebook", document.getElementById("ck_facebook"));
    //    //shared_object.attachChicklet("twitter", document.getElementById("ck_twitter"));
    //});

   
    
</script>


            </div>
            <div class="clear">
            </div>
            <h1>COMPETITION: Readers' Tips: London </h1><p class="date">28th April 2017</p><p class="intro">Calling all Wanderlusters. Share your top London tips - from the best walk or a favourite park to the coolest pub or place to stay - for a chance to win a goody bag of prizes and to be featured in an upcoming article</p><style>
</style>
<p> </p>
<p>Have you been to London, or do you live there? Want to share your experiences and tips with your fellow Wanderlusters?</p>
<p> </p>
<h2>Readers Tips: London</h2>
<p><img alt="" src="http://cdn.wanderlust.co.uk/contentimages/wanderlust/li-dreamstime_xl_41343966.jpg?maxwidth=460" style="width: 460px; height: 254px;" /></p>
<p>For the first of our brand new monthly competition, we’re asking you to share your best tips on London. </p>
<p>We want to know: what are the most fun and interesting things to see and do in London? </p>
<p>Best pub or restaurant? A fantastic place to stay? The city's best walk? Your favourite park? </p>
<p>Best museum or art gallery? Favourite market? Any hidden gems?</p>
<p>How to save money? Best ways to cut down travel time? Things to do for free?<br />
<br />
</p>
<p><img alt="" src="http://cdn.wanderlust.co.uk/contentimages/wanderlust/li-dreamstime_xl_60268149.jpg?maxwidth=460" style="width: 460px; height: 307px;" /></p>
<p>  </p>
<p><strong>HOW TO ENTER</strong>: Tell us your London Tips below, using approx 25-45 words per tip. The tip that impresses us most will win a goody bag of prizes. We'll also collect together our favourite tips to run as an online article. </p>
<p>Simply sign in to myWanderlust and pop your tip in the Comments section below.</p>
<p>Feel free to share more than one tip, as many as you like!</p>
<p>Competition closes 9.30am on Friday May 12, 2017. </p>
<p>Good luck!</p>
<p><br />
</p>
<p><em>* Feel free to share your London tips from wherever you are in the world, but please note we can only send prizes to UK addresses.</em></p>
<p><em> </em></p>
<p><em>Main image: Big Ben (Dreamstime). Photos in descending order: Thames River (Dreamstime); Regent's Park (Dreamstime). </em></p>
<p>  </p>
            
           
        </div>
        <div class="bottom-links">
              <a href="/magazine/news/10-second-travels-april-2017" class="prev">Previous</a>
            
        </div>

        <div id="ctl00_ContentPlaceHolder1_Comments1_windows" style="display:none;">
	<!-- 2014.3.1209.40 --><div id="ctl00_ContentPlaceHolder1_Comments1_windows_alerttemplate" style="display:none;">
		<div class="rwDialogPopup radalert">			
			<div class="rwDialogText">
			{1}				
			</div>
			
			<div>
				<a  onclick="$find('{0}').close(true);"
				class="rwPopupButton" href="javascript:void(0);">
					<span class="rwOuterSpan">
						<span class="rwInnerSpan">##LOC[OK]##</span>
					</span>
				</a>				
			</div>
		</div>
		</div><div id="ctl00_ContentPlaceHolder1_Comments1_windows_prompttemplate" style="display:none;">
		 <div class="rwDialogPopup radprompt">			
			    <div class="rwDialogText">
			    {1}				
			    </div>		
			    <div>
				    <script type="text/javascript">
				    function RadWindowprompt_detectenter(id, ev, input)
				    {							
					    if (!ev) ev = window.event;                
					    if (ev.keyCode == 13)
					    {															        
					        var but = input.parentNode.parentNode.getElementsByTagName("A")[0];					        
					        if (but)
						    {							
							    if (but.click) but.click();
							    else if (but.onclick)
							    {
							        but.focus(); var click = but.onclick; but.onclick = null; if (click) click.call(but);							 
							    }
						    }
					       return false;
					    } 
					    else return true;
				    }	 
				    </script>
				    <input title="Enter Value" onkeydown="return RadWindowprompt_detectenter('{0}', event, this);" type="text"  class="rwDialogInput" value="{2}" />
			    </div>
			    <div>
				    <a onclick="$find('{0}').close(this.parentNode.parentNode.getElementsByTagName('input')[0].value);"				
					    class="rwPopupButton" href="javascript:void(0);" ><span class="rwOuterSpan"><span class="rwInnerSpan">##LOC[OK]##</span></span></a>
				    <a onclick="$find('{0}').close(null);" class="rwPopupButton"  href="javascript:void(0);"><span class="rwOuterSpan"><span class="rwInnerSpan">##LOC[Cancel]##</span></span></a>
			    </div>
		    </div>				       
		</div><div id="ctl00_ContentPlaceHolder1_Comments1_windows_confirmtemplate" style="display:none;">
		<div class="rwDialogPopup radconfirm">			
			<div class="rwDialogText">
			{1}				
			</div>						
			<div>
				<a onclick="$find('{0}').close(true);"  class="rwPopupButton" href="javascript:void(0);" ><span class="rwOuterSpan"><span class="rwInnerSpan">##LOC[OK]##</span></span></a>
				<a onclick="$find('{0}').close(false);" class="rwPopupButton"  href="javascript:void(0);"><span class="rwOuterSpan"><span class="rwInnerSpan">##LOC[Cancel]##</span></span></a>
			</div>
		</div>		
		</div><input id="ctl00_ContentPlaceHolder1_Comments1_windows_ClientState" name="ctl00_ContentPlaceHolder1_Comments1_windows_ClientState" type="hidden" />
</div>



<script type="text/javascript">
function openCommentComplaintWindow(commentID) {
        var windowURL = "/MyWanderlust/Controls/Offensive.aspx?id=" + commentID + "&Type=comment";
        var oWnd = radopen(windowURL, null);
        oWnd.center();

    }

$(function(){
    $("#ulComments").hide();
    $("#aToggleComments").click(function(){
        if($("#ulComments").is(":hidden")){
            $("#ulComments").slideDown();
            $("#aToggleComments").removeClass("tc_arrow_down");
            $("#aToggleComments").addClass("tc_arrow_up");
        } else {
            $("#ulComments").slideUp();
            $("#aToggleComments").removeClass("tc_arrow_up");
            $("#aToggleComments").addClass("tc_arrow_down");
        }
        return false;
    });
   
})

var onloadCallback = function () {
    // Renders the HTML element with id 'example1' as a reCAPTCHA widget.
    // The id of the reCAPTCHA widget is assigned to 'widgetId1'.
    widgetId1 = grecaptcha.render('grecaptcha1', {
        'sitekey': '6LdryAkTAAAAAIcmURbUxP0vEuvtKvxO6jWox01e',
        'theme': 'light',
        'callback': function (response) {
            if (response.length > 0) {
                $("#ctl00_ContentPlaceHolder1_Comments1_btnSubmit").removeAttr('disabled', 'disabled')
                $("#ctl00_ContentPlaceHolder1_Comments1_btnSubmit").removeClass("buttondisabled");
            }
        },
        'expired-callback': function (response) {
            $("#ctl00_ContentPlaceHolder1_Comments1_btnSubmit").attr('disabled', 'disabled');
            $("#ctl00_ContentPlaceHolder1_Comments1_btnSubmit").addClass("buttondisabled");
        }
    });
};
    function IsDisabled()
    {
        if ($("#ctl00_ContentPlaceHolder1_Comments1_btnSubmit").hasClass("buttondisabled"))
            return false;
        else
            return true;
    }
</script>


<div id="ctl00_ContentPlaceHolder1_Comments1_UpdatePanel1">
	
<div id="comments-panel" class="clearBoth paddingBottom">

<div id="ctl00_ContentPlaceHolder1_Comments1_pNotLoggedIn">
		
    <p>
        You must be logged in to leave a comment. <a  href='/mywanderlust/login.aspx?redirect=/magazine/news/reader-tips-competition-london'>Login</a> or  get more from Wanderlust - <a href="../../mywanderlust/register.aspx">register today!</a></p>

	</div>
<div class="divider25">
</div>

<h2>
    <img src="/img/speech_bubble.gif" height="20" width="20" />&nbsp;<a href="#" id="aToggleComments" class="tc_arrow_down" >Your Comments (9)</a>
</h2>

<ul id="ulComments">
    
            <li class="imgitem">
                <img src="http://cdn.wanderlust.co.uk/contentimages/UserImages/sadmafioso/106328_9760d372-e9d3-4a6d-8f2f-0e554d89a622.JPG?width=59&amp;height=55" />
                <div class="content">
                    <p>
                        28th April
                        by <b>
                            <a href="/mywanderlust/members/sadmafioso/profile"><b>sadmafioso</b></a></b></p>
                    <p>
                        <span style="color: #000000; font-family: Times New Roman; font-size: 16px;"> </span><br/><p><span style="color: blue; font-family: Calibri; font-size: 16px;">Forget spending &pound;25 to ascend The Shard. Book ahead for tickets to the Sky Garden @ 20 Fenchurch St (just over river) for an equally dramatic view coupled with a tropical garden, bars and cafes, and more space than The Shard has to offer &ndash; and best of all, it&rsquo;s free!</span></p><br/><span style="color: #000000; font-family: Times New Roman; font-size: 16px;"> </span></p>
                    <br />
                     <a href='#' onclick="javascript:openCommentComplaintWindow(84010); return false;"
                        title="Report this comment as offensive">Report as inappropriate</a>
                </div>
            </li>
        
            <li class="imgitem">
                <img src="http://cdn.wanderlust.co.uk/contentimages/UserImages/Graeme@WanderlustOnline/108070_33861d25-0e4e-4932-958c-ad2750b09dbb.jpg?width=59&amp;height=55" />
                <div class="content">
                    <p>
                        28th April
                        by <b>
                            <a href="/mywanderlust/members/graeme%40wanderlustonline/profile"><b>Graeme@WanderlustOnline</b></a></b></p>
                    <p>
                        Regent's Park, Hyde Park and co are all great, but Hampstead Heath is definitely worth the extra effort to get to. You can get great views of the city from there, as well as it feeling a world away from the city.</p>
                    <br />
                     <a href='#' onclick="javascript:openCommentComplaintWindow(84011); return false;"
                        title="Report this comment as offensive">Report as inappropriate</a>
                </div>
            </li>
        
            <li class="imgitem">
                <img src="http://cdn.wanderlust.co.uk/contentimages/UserImages/Around the world in 8000 days/80534_17986dd0-0979-434f-9d08-dcf965ce9697.JPG?width=59&amp;height=55" />
                <div class="content">
                    <p>
                        28th April
                        by <b>
                            <a href="/mywanderlust/members/around-the-world-in-8000-days/profile"><b>Around the world in 8000 days</b></a></b></p>
                    <p>
                        Take a moment to pause in the peaceful tranquility of Postman's Park, near to St Paul's Cathedral. In this pretty little former churchyard, you will find the fascinating Watt's Memorial, dedicated to people who gave their life to save another. The memorial was put up in 1900, and the numerous Doulton plaques, vividly describe each heroic deed.</p>
                    <br />
                     <a href='#' onclick="javascript:openCommentComplaintWindow(84012); return false;"
                        title="Report this comment as offensive">Report as inappropriate</a>
                </div>
            </li>
        
            <li class="imgitem">
                <img src="http://cdn.wanderlust.co.uk/img/static/avatar_placeholder.jpg?maxheight=55" />
                <div class="content">
                    <p>
                        30th April
                        by <b>
                            <a href="/mywanderlust/members/bentholyptus/profile"><b>Bentholyptus</b></a></b></p>
                    <p>
                        <p>Best hotel - W12 rooms, &nbsp;Shepherds Bush&nbsp;</p><br/><p>If going for a short stay, Park in Westfield Shopping centre, only &pound;12-16/48hours&nbsp;</p><br/><p>Best pub - Brewdog, Shepherds Bush, has an amazing atmosphere and craft beer</p></p>
                    <br />
                     <a href='#' onclick="javascript:openCommentComplaintWindow(84017); return false;"
                        title="Report this comment as offensive">Report as inappropriate</a>
                </div>
            </li>
        
            <li class="imgitem">
                <img src="http://cdn.wanderlust.co.uk/img/static/avatar_placeholder.jpg?maxheight=55" />
                <div class="content">
                    <p>
                        30th April
                        by <b>
                            <a href="/mywanderlust/members/bentholyptus/profile"><b>Bentholyptus</b></a></b></p>
                    <p>
                        <p>If you are a lover of cooked cow, you have to make a trip to Goodman, Mayfair. Easily the best steak you will ever eat.</p><br/><p>&nbsp;<span style="font-size: 12px;">​Lunch at Dinner by Heston Blumenthal can be surprisingly reasonable for a 2* Michelin restaurant&nbsp;</span></p><br/><p><span style="font-size: 12px;">&nbsp;</span>​</p></p>
                    <br />
                     <a href='#' onclick="javascript:openCommentComplaintWindow(84018); return false;"
                        title="Report this comment as offensive">Report as inappropriate</a>
                </div>
            </li>
        
            <li class="imgitem">
                <img src="http://cdn.wanderlust.co.uk/img/static/avatar_placeholder.jpg?maxheight=55" />
                <div class="content">
                    <p>
                        30th April
                        by <b>
                            <a href="/mywanderlust/members/globeandquill/profile"><b>GlobeandQuill</b></a></b></p>
                    <p>
                        If you're going to be in London over the summer, hit up the BBC Proms classical music festival that happens every year at the historic Royal Albert Hall. You can get &pound;5 tickets on the day of most shows by going to the box office 30 minutes ahead and asking about standing-room tickets (sometimes you can even get seats on less-popular shows.) Definitely a cool way to spend a Saturday afternoon in London.</p>
                    <br />
                     <a href='#' onclick="javascript:openCommentComplaintWindow(84023); return false;"
                        title="Report this comment as offensive">Report as inappropriate</a>
                </div>
            </li>
        
            <li class="imgitem">
                <img src="http://cdn.wanderlust.co.uk/img/static/avatar_placeholder.jpg?maxheight=55" />
                <div class="content">
                    <p>
                        30th April
                        by <b>
                            <a href="/mywanderlust/members/globeandquill/profile"><b>GlobeandQuill</b></a></b></p>
                    <p>
                        One more - London is not usually known as a destination for Roman architecture, but 2,000 years ago the area of Londinium was a large Roman settlement. The area was only the one square mile that makes up The City. But many people don't know the ruins of a Roman amphitheatre still exist under the financial district. To see them for yourself, head to the Guildhall Art Gallery, about a five-minute walk from St. Paul's tube stop. Entry is completely free.</p>
                    <br />
                     <a href='#' onclick="javascript:openCommentComplaintWindow(84024); return false;"
                        title="Report this comment as offensive">Report as inappropriate</a>
                </div>
            </li>
        
            <li class="imgitem">
                <img src="http://cdn.wanderlust.co.uk/contentimages/UserImages/keithrickaby/71530_3751dd67-34bf-467c-8387-4b94190bfef8.jpg?width=59&amp;height=55" />
                <div class="content">
                    <p>
                        1st May
                        by <b>
                            <a href="/mywanderlust/members/keithrickaby/profile"><b>keithrickaby</b></a></b></p>
                    <p>
                        <p>Get up early in the morning and go for a walk as London comes to life. Did this a few weeks ago for the umpteenth time, but GF hadn't and was fascinated by the sights seen on the walk from Victoria to Covent Garden.</p></p>
                    <br />
                     <a href='#' onclick="javascript:openCommentComplaintWindow(84025); return false;"
                        title="Report this comment as offensive">Report as inappropriate</a>
                </div>
            </li>
        
            <li class="imgitem">
                <img src="http://cdn.wanderlust.co.uk/contentimages/UserImages/Julia69/IMG_2726.JPG?width=59&amp;height=55" />
                <div class="content">
                    <p>
                        2nd May
                        by <b>
                            <a href="/mywanderlust/members/julia69/profile"><b>Julia69</b></a></b></p>
                    <p>
                        <span style="background-color: #ffffff;">Many of London's best known landmarks are easily visible from the river: the Tower of London, St Paul's, Houses of Parliament and more. &nbsp;Sightseeing tours can be expensive - though the high energy RIB rides are exhilarating. &nbsp;Instead, use your Oyster card to get a discounted fare on the Thames Clipper service; their app also gives you access to these lower fares. &nbsp;The Central and East combo ticket is excellent value at &pound;6.50 and enables you to see all the sights from the O2 to Westminster and beyond. &nbsp;They also offer a more expensive River Roamer pass which allows you to hop on and off all day long. &nbsp;Travel off peak to avoid the commuter crowds.</span></p>
                    <br />
                     <a href='#' onclick="javascript:openCommentComplaintWindow(84028); return false;"
                        title="Report this comment as offensive">Report as inappropriate</a>
                </div>
            </li>
        
</ul>
<input type="hidden" name="ctl00$ContentPlaceHolder1$Comments1$hdnItemID" id="ctl00_ContentPlaceHolder1_Comments1_hdnItemID" value="8123" />
<input type="hidden" name="ctl00$ContentPlaceHolder1$Comments1$hdnItemType" id="ctl00_ContentPlaceHolder1_Comments1_hdnItemType" />
 
</div>
</div>
        <div class="clear"></div>
         <div class="panel-none">
                
    <h2 class="mih">MAKE IT HAPPEN</h2>
<div class="make-happen">
    <div id="make-trip">
        <img src="/img/ui/ajax-loader.gif" class="none" alt="loading..." title="Please wait, loading..."
             />
    </div>
    <div id="dvresults"></div>
    </div>
  <script type="text/javascript">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</script>
            </div>
        <div class="panel-bottom relatedArticlesBlock">
            <div id="ctl00_ContentPlaceHolder1_uc5RelatedLinks_pnlRelatedLinks">
	
<h2>Related Content</h2>
<ul id="ulRelatedLinks">
    
            <li>
                <a href="http://www.wanderlust.co.uk/planatrip/inspire-me/lists/best-london-walks" >
                    <img id="ctl00_ContentPlaceHolder1_uc5RelatedLinks_rptrRelatedLinks_ctl00_imgRelatedLinkImage" src="http://cdn.wanderlust.co.uk/contentimages/wanderlust/lists-7-of-the-best-walks-in-london.jpg?width=140&amp;amp;height=110" border="0" />
                </a>
                <h3>
                    <a href='http://www.wanderlust.co.uk/planatrip/inspire-me/lists/best-london-walks'>7 of the best walks in London</a>
                </h3>
                <p>Canal circuits, South Bank strolls and park perambulations – these are some of the best routes to appreciate (or escape) Britain's capital city</p>
            </li>
        
            <li>
                <a href="http://www.wanderlust.co.uk/magazine/blogs/insider-secrets/the-5-best-craft-beer-pubs-in-london" >
                    <img id="ctl00_ContentPlaceHolder1_uc5RelatedLinks_rptrRelatedLinks_ctl01_imgRelatedLinkImage" src="http://cdn.wanderlust.co.uk/contentimages/wanderlust/blogs-the-5-best-craft-beer-pubs-in-london.jpg?width=140&amp;amp;height=110" border="0" />
                </a>
                <h3>
                    <a href='http://www.wanderlust.co.uk/magazine/blogs/insider-secrets/the-5-best-craft-beer-pubs-in-london'>The 5 best craft beer pubs in London</a>
                </h3>
                <p>The team behind London Beer Week reveal their favourite pubs in London to enjoy a crafty pint and soak up a great atmosphere</p>
            </li>
        
            <li>
                <a href="http://www.wanderlust.co.uk/magazine/blogs/insider-secrets/londons-most-incredible-experiences-revealed" >
                    <img id="ctl00_ContentPlaceHolder1_uc5RelatedLinks_rptrRelatedLinks_ctl02_imgRelatedLinkImage" src="http://cdn.wanderlust.co.uk/contentimages/wanderlust/blogs-londons-most-incredible-experiences-revealed.jpg?width=140&amp;amp;height=110" border="0" />
                </a>
                <h3>
                    <a href='http://www.wanderlust.co.uk/magazine/blogs/insider-secrets/londons-most-incredible-experiences-revealed'>London's most incredible experiences revealed - by London's top tour guides</a>
                </h3>
                <p>We corralled a bunch of the city's best tour guides and asked them to reveal their top insider tips for a great London experience. Here's what they said</p>
            </li>
        
            <li>
                <a href="http://www.wanderlust.co.uk/planatrip/inspire-me/lists/parklife-world-greatest-parks" >
                    <img id="ctl00_ContentPlaceHolder1_uc5RelatedLinks_rptrRelatedLinks_ctl03_imgRelatedLinkImage" src="http://cdn.wanderlust.co.uk/contentimages/wanderlust/lists-the-worlds-greatest-urban-parks.jpg?width=140&amp;amp;height=110" border="0" />
                </a>
                <h3>
                    <a href='http://www.wanderlust.co.uk/planatrip/inspire-me/lists/parklife-world-greatest-parks'>Parklife - 9 of the world's greatest city parks, from Tokyo to London</a>
                </h3>
                <p>Not just places to relax or job, these green spaces, from Tokyo to Brazil offer art, bison, monitor lizards and German beer - the perfect way to 'escape' the city without actually leaving it.</p>
            </li>
        
            <li>
                <a href="http://www.wanderlust.co.uk/magazine/blogs/weird@wanderlust/5-cemeteries-you-should-visit-in-london" >
                    <img id="ctl00_ContentPlaceHolder1_uc5RelatedLinks_rptrRelatedLinks_ctl04_imgRelatedLinkImage" src="http://cdn.wanderlust.co.uk/contentimages/wanderlust/blogs-5-cemeteries-you-should-visit-in-london.jpg?width=140&amp;amp;height=110" border="0" />
                </a>
                <h3>
                    <a href='http://www.wanderlust.co.uk/magazine/blogs/weird@wanderlust/5-cemeteries-you-should-visit-in-london'>5 cemeteries you should visit in London</a>
                </h3>
                <p>Peaceful, beautiful and full of incredible sculptures, London's cemeteries are havens of tranquility – and offer a chance to visit the resting places of history's most famous people</p>
            </li>
        
            <li>
                <a href="http://www.wanderlust.co.uk/planatrip/inspire-me/lists/10-free-things-to-do-in-london" >
                    <img id="ctl00_ContentPlaceHolder1_uc5RelatedLinks_rptrRelatedLinks_ctl05_imgRelatedLinkImage" src="http://cdn.wanderlust.co.uk/contentimages/wanderlust/lists-10-free-things-to-do-in-london.jpg?width=140&amp;amp;height=110" border="0" />
                </a>
                <h3>
                    <a href='http://www.wanderlust.co.uk/planatrip/inspire-me/lists/10-free-things-to-do-in-london'>10 free things to do in London</a>
                </h3>
                <p>Exploring the sights of London can come at a cost – but it's not all bad news for budget travellers. In fact, London excels in offering free experiences for the savvy sightseer. You just need to know where to look...</p>
            </li>
        
</ul>

</div>
            <div id="ctl00_ContentPlaceHolder1_uc4RelatedArticles_pnlExperienceArticles">
	
    <h2><a href="/planatrip/types-of-trip/a-to-z" id="ctl00_ContentPlaceHolder1_uc4RelatedArticles_aExperienceArticlesHeading">Key Facts</a></h2>
    <ul>
        
                <li>
                    <a href="/planatrip/types-of-trip/short-breaks" id="ctl00_ContentPlaceHolder1_uc4RelatedArticles_rptrExperienceDestinations_ctl00_aAddress1">
                        <img id="ctl00_ContentPlaceHolder1_uc4RelatedArticles_rptrExperienceDestinations_ctl00_imgRelatedDestinationImage" src="http://cdn.wanderlust.co.uk/contentimages/wanderlust/tot-short-breaks.jpg?width=100" border="0" />
                    </a>
                    <h3>
                        <a href="/planatrip/types-of-trip/short-breaks" id="ctl00_ContentPlaceHolder1_uc4RelatedArticles_rptrExperienceDestinations_ctl00_aAddress2">Short breaks</a>
                    </h3>
                    <p>Guide to short breaks, European mini-breaks, long weekend trips, city breaks, short break ideas, where to go on short breaks, mini-break travel advice and more</p>
                </li>
            
                <li>
                    <a href="/planatrip/destinations/europe/united-kingdom" id="ctl00_ContentPlaceHolder1_uc4RelatedArticles_rptrExperienceDestinations_ctl01_aAddress1">
                        <img id="ctl00_ContentPlaceHolder1_uc4RelatedArticles_rptrExperienceDestinations_ctl01_imgRelatedDestinationImage" src="http://cdn.wanderlust.co.uk/contentimages/wanderlust/dest-United-Kingdom.jpg?width=100" border="0" />
                    </a>
                    <h3>
                        <a href="/planatrip/destinations/europe/united-kingdom" id="ctl00_ContentPlaceHolder1_uc4RelatedArticles_rptrExperienceDestinations_ctl01_aAddress2">United Kingdom</a>
                    </h3>
                    <p>United Kingdom travel guide, United Kingdom tourism and travel information including facts, maps, culture, transport, weather in United Kingdom, and popular pla</p>
                </li>
            
        <li class="more"><a href="/planatrip/types-of-trip/a-to-z">More Experiences</a></li>
    </ul>
    

</div>

<div id="ctl00_ContentPlaceHolder1_uc4RelatedArticles_pnlDestinationArticles">
	
    <h2><a href="/magazine/articles/destinations" id="ctl00_ContentPlaceHolder1_uc4RelatedArticles_aDestinationArticlesHeading">Destinations</a></h2>
    <ul>
        
                <li>
                    <a href="/magazine/articles/destinations/experiences-things-to-do-santiago-city-guide" id="ctl00_ContentPlaceHolder1_uc4RelatedArticles_rptrDestinationArticles_ctl00_aAddress1">
                        <img id="ctl00_ContentPlaceHolder1_uc4RelatedArticles_rptrDestinationArticles_ctl00_imgRelatedArticleImage" src="http://cdn.wanderlust.co.uk/contentimages/wanderlust/Articles-santiago-and-surrounding-mountains-in-the-evening-je-jaeger.jpg?width=140&amp;amp;height=110" border="0" />
                    </a>
                    <h3>
                        <a href="/magazine/articles/destinations/experiences-things-to-do-santiago-city-guide" id="ctl00_ContentPlaceHolder1_uc4RelatedArticles_rptrDestinationArticles_ctl00_aAddress2">The most exciting things to do in Santiago, Chile, revealed by the city’s top tour guides</a>
                    </h3>
                    <p>We asked 3 of Santiago’s best tour guides to tell us the city’s secrets, from must-sees to hidden gems, from the best bars, restaurants and museums to things to do for free. Here are their expert tips…</p>
                </li>
            
                <li>
                    <a href="/magazine/articles/destinations/alternative-reykjavik-24-hours" id="ctl00_ContentPlaceHolder1_uc4RelatedArticles_rptrDestinationArticles_ctl01_aAddress1">
                        <img id="ctl00_ContentPlaceHolder1_uc4RelatedArticles_rptrDestinationArticles_ctl01_imgRelatedArticleImage" src="http://cdn.wanderlust.co.uk/contentimages/wanderlust/Articles-man-in-iceland-dreamstime1.jpg?width=140&amp;amp;height=110" border="0" />
                    </a>
                    <h3>
                        <a href="/magazine/articles/destinations/alternative-reykjavik-24-hours" id="ctl00_ContentPlaceHolder1_uc4RelatedArticles_rptrDestinationArticles_ctl01_aAddress2">24 hours in Reykjavik, an alternative take on Iceland's capital</a>
                    </h3>
                    <p>Already visited Gullfoss Falls, the hilltop church and Blue Lagoon? Phoebe Smith befriends a local to find an alternative way to enjoy a short stopover in the capital…</p>
                </li>
            
                <li>
                    <a href="/magazine/articles/destinations/gordon-buchanan-elephants-snow" id="ctl00_ContentPlaceHolder1_uc4RelatedArticles_rptrDestinationArticles_ctl02_aAddress1">
                        <img id="ctl00_ContentPlaceHolder1_uc4RelatedArticles_rptrDestinationArticles_ctl02_imgRelatedArticleImage" src="http://cdn.wanderlust.co.uk/contentimages/wanderlust/Articles-gordon-buchanan-bbc.jpg?width=140&amp;amp;height=110" border="0" />
                    </a>
                    <h3>
                        <a href="/magazine/articles/destinations/gordon-buchanan-elephants-snow" id="ctl00_ContentPlaceHolder1_uc4RelatedArticles_rptrDestinationArticles_ctl02_aAddress2">Gordon Buchanan: “It's nature at its most extreme.”</a>
                    </h3>
                    <p>Filmmaker and TV presenter Gordon Buchanan has been walking with elephants for his new series and exploring snow animals for another. We caught up with him to find out about getting close to elephants, the coldest place he’s ever been and why Rudolph the Reindeer needs a new song</p>
                </li>
            
        <li class="more"><a href="/magazine/articles/destinations">More Destinations</a></li>
    </ul>
    

</div>









<div id="ctl00_ContentPlaceHolder1_uc4RelatedArticles_pnlNewsArticles">
	
    <h2><a href="/magazine/news/" id="ctl00_ContentPlaceHolder1_uc4RelatedArticles_aNewsArticlesHeading">News</a></h2>
    <ul>
        
                <li>
                    <a href="/magazine/news/wanderlust-reader-travel-awards-2017" id="ctl00_ContentPlaceHolder1_uc4RelatedArticles_rptrNewsArticles_ctl00_aAddress1">
                        <img id="ctl00_ContentPlaceHolder1_uc4RelatedArticles_rptrNewsArticles_ctl00_imgRelatedArticleImage" src="http://cdn.wanderlust.co.uk/contentimages/wanderlust/News-emerald-lakes-tongariro-national-park-new-zealand-dreamstime.jpg?width=140&amp;amp;height=110" border="0" />
                    </a>
                    <h3>
                        <a href="/magazine/news/wanderlust-reader-travel-awards-2017" id="ctl00_ContentPlaceHolder1_uc4RelatedArticles_rptrNewsArticles_ctl00_aAddress2">Wanderlust Reader Travel Awards 2017</a>
                    </h3>
                    <p>Best country. Best city. Favourite airline. Top TV show. Best tour operator. Wanderlust’s readers have spoken, in the Wanderlust Reader Travel Awards 2017, and here are the results…</p>
                </li>
            
                <li>
                    <a href="/magazine/news/concorde-anniversary-comeback" id="ctl00_ContentPlaceHolder1_uc4RelatedArticles_rptrNewsArticles_ctl01_aAddress1">
                        <img id="ctl00_ContentPlaceHolder1_uc4RelatedArticles_rptrNewsArticles_ctl01_imgRelatedArticleImage" src="http://cdn.wanderlust.co.uk/contentimages/wanderlust/News-concorde.jpg?width=140&amp;amp;height=110" border="0" />
                    </a>
                    <h3>
                        <a href="/magazine/news/concorde-anniversary-comeback" id="ctl00_ContentPlaceHolder1_uc4RelatedArticles_rptrNewsArticles_ctl01_aAddress2">Is the Concorde making a comeback in 2017? </a>
                    </h3>
                    <p>As Concorde celebrates the 41st anniversary of the high speed plane's maiden commercial ﬂight from London Heathrow to Bahrain, we explore the places to see the plane displayed and ask: is the Concorde about to make a comeback? </p>
                </li>
            
                <li>
                    <a href="/magazine/news/october-adventure-travel-news" id="ctl00_ContentPlaceHolder1_uc4RelatedArticles_rptrNewsArticles_ctl02_aAddress1">
                        <img id="ctl00_ContentPlaceHolder1_uc4RelatedArticles_rptrNewsArticles_ctl02_imgRelatedArticleImage" src="http://cdn.wanderlust.co.uk/contentimages/wanderlust/News-big-news---the-8-biggest-stories-in-adventure-travel.jpg?width=140&amp;amp;height=110" border="0" />
                    </a>
                    <h3>
                        <a href="/magazine/news/october-adventure-travel-news" id="ctl00_ContentPlaceHolder1_uc4RelatedArticles_rptrNewsArticles_ctl02_aAddress2">BIG NEWS - the 8 biggest stories in adventure travel</a>
                    </h3>
                    <p>England's new mountain, a unique solar eclipse, Kenya's new elephant sanctuary and more... in our October round-up of Adventure Travel News. Plus, the latest new airline routes. </p>
                </li>
            
        <li class="more"> <a href="/magazine/news/">More News</a></li>
    </ul>
   

</div>
        </div>
    </div>

        </div>
        <div id="aside">
            
            
            

<script type="text/javascript">
    $(document).ready(function () {

        $('#divTripBuilder').hide();
        $('a#tabTripFinder').addClass('active');


        $('a#tabTripFinder').click(function () {
            $('#divTripFinder').show('slow');
            $('#divTripBuilder').hide('fast');
            $(this).addClass('active');
            $('a#tabTripBuilder').removeClass('active');
            return false;
        });


        $('a#tabTripBuilder').click(function () {
            $('#divTripBuilder').show('slow');
            $('#divTripFinder').hide('fast');
            $(this).addClass('active');
            $('a#tabTripFinder').removeClass('active');
            return false;
        });
            

    });

    $(document).ready(function () {

        $('#divLatestNews2').hide();
        $('a#tabMostPopular2').addClass('active');


        $('a#tabMostPopular2').click(function () {
            $('#divMostPopular2').show('slow');
            $('#divLatestNews2').hide('fast');
            $(this).addClass('active');
            $('a#tabLatestNews2').removeClass('active');
            return false;
        });


        $('a#tabLatestNews2').click(function () {
            $('#divLatestNews2').show('slow');
            $('#divMostPopular2').hide('fast');
            $(this).addClass('active');
            $('a#tabMostPopular2').removeClass('active');
            return false;
        });


    });
                
</script>
<!-- #ADCHANGE -->
<!--
<div id="mpuAdvert">
</div>-->
<div id='div-gpt-ad-1380727999393-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
    googletag.cmd.push(function () { googletag.display('div-gpt-ad-1380727999393-2'); });
</script>
</div>

<div id="col">
    <div id="tripFinder">
        <div class="tabSideBar">
            <ul>
                <li>
                    <h4>
                        <a href='#' id="tabTripFinder">Trip Finder</a></h4>
                </li>
                <li>
                    <h4>
                        <a href='#' id="tabTripBuilder">Trip Wizard</a></h4>
                </li>
            </ul>
        </div>
        <div id="divTripFinder" class="tabSide">
            <div id="ctl00_RightSideBar_pUpdateMe">
	
                    <div id="ctl00_RightSideBar_rcbRegion" class="RadComboBox RadComboBox_Default">
		<table summary="combobox" border="0" style="border-width:0;border-collapse:collapse;width:100%">
			<tr class="rcbReadOnly">
				<td class="rcbInputCell rcbInputCellLeft" style="width:100%;"><input name="ctl00$RightSideBar$rcbRegion" type="text" class="rcbInput radPreventDecorate rcbEmptyMessage" id="ctl00_RightSideBar_rcbRegion_Input" value="Choose a region" readonly="readonly" /></td><td class="rcbArrowCell rcbArrowCellRight"><a id="ctl00_RightSideBar_rcbRegion_Arrow" style="overflow: hidden;display: block;position: relative;outline: none;">select</a></td>
			</tr>
		</table><div class="rcbSlide" style="z-index:6000;"><div id="ctl00_RightSideBar_rcbRegion_DropDown" class="RadComboBoxDropDown RadComboBoxDropDown_Default " style="display:none;"><div class="rcbScroll rcbWidth" style="width:100%;"><ul class="rcbList" style="list-style:none;margin:0;padding:0;zoom:1;"><li class="rcbItem">Choose a region</li><li class="rcbItem">Africa</li><li class="rcbItem">Asia</li><li class="rcbItem">Australia, NZ and South Pacific</li><li class="rcbItem">Caribbean</li><li class="rcbItem">Europe</li><li class="rcbItem">Latin America</li><li class="rcbItem">Middle East</li><li class="rcbItem">North America</li><li class="rcbItem">Polar</li></ul></div></div></div><input id="ctl00_RightSideBar_rcbRegion_ClientState" name="ctl00_RightSideBar_rcbRegion_ClientState" type="hidden" />
	</div>
                    <div id="ctl00_RightSideBar_rcbDestination" class="RadComboBox RadComboBox_Default">
		<table summary="combobox" border="0" style="border-width:0;border-collapse:collapse;width:100%">
			<tr class="rcbReadOnly">
				<td class="rcbInputCell rcbInputCellLeft" style="width:100%;"><input name="ctl00$RightSideBar$rcbDestination" type="text" class="rcbInput radPreventDecorate rcbEmptyMessage" id="ctl00_RightSideBar_rcbDestination_Input" value="Choose a destination" readonly="readonly" /></td><td class="rcbArrowCell rcbArrowCellRight"><a id="ctl00_RightSideBar_rcbDestination_Arrow" style="overflow: hidden;display: block;position: relative;outline: none;">select</a></td>
			</tr>
		</table><div class="rcbSlide" style="z-index:6000;"><div id="ctl00_RightSideBar_rcbDestination_DropDown" class="RadComboBoxDropDown RadComboBoxDropDown_Default " style="display:none;"><div class="rcbScroll rcbWidth" style="height:300px;width:100%;"><ul class="rcbList" style="list-style:none;margin:0;padding:0;zoom:1;"><li class="rcbItem">Choose a destination</li><li class="rcbItem">Afghanistan</li><li class="rcbItem">Alaska</li><li class="rcbItem">Albania</li><li class="rcbItem">Algeria</li><li class="rcbItem">American Samoa</li><li class="rcbItem">Andorra</li><li class="rcbItem">Angola</li><li class="rcbItem">Anguilla</li><li class="rcbItem">Antarctica</li><li class="rcbItem">Antigua and Barbuda</li><li class="rcbItem">Argentina</li><li class="rcbItem">Armenia</li><li class="rcbItem">Ascension Island</li><li class="rcbItem">Australia</li><li class="rcbItem">Australia, East Coast</li><li class="rcbItem">Australia, Tasmania</li><li class="rcbItem">Australia, The Outback</li><li class="rcbItem">Australia, West Coast </li><li class="rcbItem">Austria</li><li class="rcbItem">Azerbaijan</li><li class="rcbItem">Azores</li><li class="rcbItem">Bahamas</li><li class="rcbItem">Bahrain</li><li class="rcbItem">Bangladesh</li><li class="rcbItem">Barbados</li><li class="rcbItem">Belarus</li><li class="rcbItem">Belgium</li><li class="rcbItem">Belize</li><li class="rcbItem">Benin</li><li class="rcbItem">Bermuda</li><li class="rcbItem">Bhutan</li><li class="rcbItem">Bolivia</li><li class="rcbItem">Borneo</li><li class="rcbItem">Bosnia and Herzegovina</li><li class="rcbItem">Botswana</li><li class="rcbItem">Brazil</li><li class="rcbItem">Brunei</li><li class="rcbItem">Bulgaria</li><li class="rcbItem">Burkina Faso</li><li class="rcbItem">Burma/Myanmar</li><li class="rcbItem">Burundi</li><li class="rcbItem">Cambodia</li><li class="rcbItem">Cameroon</li><li class="rcbItem">Canada</li><li class="rcbItem">Canary Islands</li><li class="rcbItem">Cape Verde</li><li class="rcbItem">Cayman Islands</li><li class="rcbItem">Central African Republic</li><li class="rcbItem">Chad</li><li class="rcbItem">Chile</li><li class="rcbItem">China</li><li class="rcbItem">Colombia</li><li class="rcbItem">Comoros</li><li class="rcbItem">Costa Rica</li><li class="rcbItem">Cote d&#39;Ivoire</li><li class="rcbItem">Croatia</li><li class="rcbItem">Cuba</li><li class="rcbItem">Cyprus</li><li class="rcbItem">Czech Republic</li><li class="rcbItem">Democratic Republic of the Congo</li><li class="rcbItem">Denmark</li><li class="rcbItem">Djibouti</li><li class="rcbItem">Dominica</li><li class="rcbItem">Dominican Republic</li><li class="rcbItem">Dutch Antilles</li><li class="rcbItem">East Timor</li><li class="rcbItem">Easter Island</li><li class="rcbItem">Ecuador</li><li class="rcbItem">Egypt</li><li class="rcbItem">El Salvador</li><li class="rcbItem">Equatorial Guinea</li><li class="rcbItem">Eritrea</li><li class="rcbItem">Estonia</li><li class="rcbItem">Ethiopia</li><li class="rcbItem">Falkland Islands</li><li class="rcbItem">Faroe Islands</li><li class="rcbItem">Fiji</li><li class="rcbItem">Finland</li><li class="rcbItem">France</li><li class="rcbItem">French Guiana</li><li class="rcbItem">French Polynesia</li><li class="rcbItem">Gabon</li><li class="rcbItem">Galapagos Islands</li><li class="rcbItem">Gambia</li><li class="rcbItem">Georgia</li><li class="rcbItem">Germany</li><li class="rcbItem">Ghana</li><li class="rcbItem">Gibraltar</li><li class="rcbItem">Greece</li><li class="rcbItem">Greenland</li><li class="rcbItem">Grenada</li><li class="rcbItem">Guatemala</li><li class="rcbItem">Guinea</li><li class="rcbItem">Guinea-Bissau</li><li class="rcbItem">Guyana</li><li class="rcbItem">Haiti</li><li class="rcbItem">Hawaii</li><li class="rcbItem">Honduras</li><li class="rcbItem">Hong Kong</li><li class="rcbItem">Hungary</li><li class="rcbItem">Iceland</li><li class="rcbItem">India</li><li class="rcbItem">Indonesia</li><li class="rcbItem">Iran</li><li class="rcbItem">Iraq</li><li class="rcbItem">Ireland</li><li class="rcbItem">Israel</li><li class="rcbItem">Italy</li><li class="rcbItem">Jamaica</li><li class="rcbItem">Japan</li><li class="rcbItem">Jordan</li><li class="rcbItem">Kazakhstan</li><li class="rcbItem">Kenya</li><li class="rcbItem">Kiribati</li><li class="rcbItem">Kosovo</li><li class="rcbItem">Kuwait</li><li class="rcbItem">Kyrgyzstan</li><li class="rcbItem">Laos</li><li class="rcbItem">Latvia</li><li class="rcbItem">Lebanon</li><li class="rcbItem">Lesotho</li><li class="rcbItem">Liberia</li><li class="rcbItem">Libya</li><li class="rcbItem">Liechtenstein</li><li class="rcbItem">Lithuania</li><li class="rcbItem">Luxembourg</li><li class="rcbItem">Macau</li><li class="rcbItem">Macedonia</li><li class="rcbItem">Madagascar</li><li class="rcbItem">Madeira</li><li class="rcbItem">Malawi</li><li class="rcbItem">Malaysia</li><li class="rcbItem">Maldives</li><li class="rcbItem">Mali</li><li class="rcbItem">Malta</li><li class="rcbItem">Marshall Islands</li><li class="rcbItem">Mauritania</li><li class="rcbItem">Mauritius</li><li class="rcbItem">Mexico</li><li class="rcbItem">Micronesia</li><li class="rcbItem">Moldova</li><li class="rcbItem">Monaco</li><li class="rcbItem">Mongolia</li><li class="rcbItem">Montenegro</li><li class="rcbItem">Montserrat</li><li class="rcbItem">Morocco</li><li class="rcbItem">Mozambique</li><li class="rcbItem">Namibia</li><li class="rcbItem">Nauru</li><li class="rcbItem">Nepal</li><li class="rcbItem">Netherlands</li><li class="rcbItem">New Zealand</li><li class="rcbItem">Nicaragua</li><li class="rcbItem">Niger</li><li class="rcbItem">Nigeria</li><li class="rcbItem">North Cyprus</li><li class="rcbItem">North Korea</li><li class="rcbItem">Norway</li><li class="rcbItem">Oman</li><li class="rcbItem">Pakistan</li><li class="rcbItem">Palau</li><li class="rcbItem">Palestine</li><li class="rcbItem">Panama</li><li class="rcbItem">Papua New Guinea</li><li class="rcbItem">Paraguay</li><li class="rcbItem">Peru</li><li class="rcbItem">Philippines</li><li class="rcbItem">Pitcairn Island</li><li class="rcbItem">Poland</li><li class="rcbItem">Portugal</li><li class="rcbItem">Puerto Rico</li><li class="rcbItem">Qatar</li><li class="rcbItem">Republic of Congo</li><li class="rcbItem">Reunion</li><li class="rcbItem">Romania</li><li class="rcbItem">Russia</li><li class="rcbItem">Rwanda</li><li class="rcbItem">Saint Helena</li><li class="rcbItem">Saint Kitts and Nevis</li><li class="rcbItem">Saint Lucia</li><li class="rcbItem">Saint Vincent and the Grenadines</li><li class="rcbItem">Samoa</li><li class="rcbItem">San Marino</li><li class="rcbItem">Sao Tome and Principe</li><li class="rcbItem">Saudi Arabia</li><li class="rcbItem">Senegal</li><li class="rcbItem">Serbia</li><li class="rcbItem">Seychelles</li><li class="rcbItem">Sierra Leone</li><li class="rcbItem">Singapore</li><li class="rcbItem">Slovakia</li><li class="rcbItem">Slovenia</li><li class="rcbItem">Solomon Islands</li><li class="rcbItem">Somalia</li><li class="rcbItem">South Africa</li><li class="rcbItem">South Georgia and South Sandwich Islands</li><li class="rcbItem">South Korea</li><li class="rcbItem">South Sudan</li><li class="rcbItem">Spain</li><li class="rcbItem">Sri Lanka</li><li class="rcbItem">Sudan</li><li class="rcbItem">Suriname</li><li class="rcbItem">Svalbard (Spitsbergen)</li><li class="rcbItem">Swaziland</li><li class="rcbItem">Sweden</li><li class="rcbItem">Switzerland</li><li class="rcbItem">Syria</li><li class="rcbItem">Tahiti</li><li class="rcbItem">Taiwan</li><li class="rcbItem">Tajikistan</li><li class="rcbItem">Tanzania</li><li class="rcbItem">Thailand</li><li class="rcbItem">Tibet</li><li class="rcbItem">Togo</li><li class="rcbItem">Tonga</li><li class="rcbItem">Trinidad and Tobago</li><li class="rcbItem">Tristan da Cunha</li><li class="rcbItem">Tunisia</li><li class="rcbItem">Turkey</li><li class="rcbItem">Turkmenistan</li><li class="rcbItem">Turks and Caicos Islands</li><li class="rcbItem">Tuvalu</li><li class="rcbItem">Uganda</li><li class="rcbItem">Ukraine</li><li class="rcbItem">United Arab Emirates</li><li class="rcbItem">United Kingdom</li><li class="rcbItem">United States of America</li><li class="rcbItem">Uruguay</li><li class="rcbItem">Uzbekistan</li><li class="rcbItem">Vanuatu</li><li class="rcbItem">Venezuela</li><li class="rcbItem">Vietnam</li><li class="rcbItem">Western Sahara</li><li class="rcbItem">Yemen</li><li class="rcbItem">Zambia</li><li class="rcbItem">Zanzibar</li><li class="rcbItem">Zimbabwe</li></ul></div></div></div><input id="ctl00_RightSideBar_rcbDestination_ClientState" name="ctl00_RightSideBar_rcbDestination_ClientState" type="hidden" />
	</div>
                
</div>

            <div id="ctl00_RightSideBar_UpdatePanel1">
	
                        <div id="ctl00_RightSideBar_rcbToTrip" class="RadComboBox RadComboBox_Default">
		<table summary="combobox" border="0" style="border-width:0;border-collapse:collapse;width:100%">
			<tr class="rcbReadOnly">
				<td class="rcbInputCell rcbInputCellLeft" style="width:100%;"><input name="ctl00$RightSideBar$rcbToTrip" type="text" class="rcbInput radPreventDecorate rcbEmptyMessage" id="ctl00_RightSideBar_rcbToTrip_Input" value="Choose a type of trip" readonly="readonly" /></td><td class="rcbArrowCell rcbArrowCellRight"><a id="ctl00_RightSideBar_rcbToTrip_Arrow" style="overflow: hidden;display: block;position: relative;outline: none;">select</a></td>
			</tr>
		</table><div class="rcbSlide" style="z-index:6000;"><div id="ctl00_RightSideBar_rcbToTrip_DropDown" class="RadComboBoxDropDown RadComboBoxDropDown_Default " style="display:none;"><div class="rcbScroll rcbWidth" style="height:300px;width:100%;"><ul class="rcbList" style="list-style:none;margin:0;padding:0;zoom:1;"><li class="rcbItem">Choose a type of trip</li><li class="rcbItem">Boat trips</li><li class="rcbItem">Body and soul</li><li class="rcbItem">Career breaks and BIG trips</li><li class="rcbItem">Cycling and Mountain Biking</li><li class="rcbItem">Diving and snorkelling</li><li class="rcbItem">Family travel</li><li class="rcbItem">Frontier and expedition</li><li class="rcbItem">Honeymoons</li><li class="rcbItem">Horse riding</li><li class="rcbItem">Learning</li><li class="rcbItem">Meet the locals</li><li class="rcbItem">Outdoor Activities</li><li class="rcbItem">Rail journeys</li><li class="rcbItem">Short breaks</li><li class="rcbItem">Solo travel</li><li class="rcbItem">Travel icons</li><li class="rcbItem">Visiting the Poles</li><li class="rcbItem">Volunteer and conservation</li><li class="rcbItem">Walking and trekking</li><li class="rcbItem">Wildlife and safaris</li></ul></div></div></div><input id="ctl00_RightSideBar_rcbToTrip_ClientState" name="ctl00_RightSideBar_rcbToTrip_ClientState" type="hidden" />
	</div>
                        <div id="ctl00_RightSideBar_rcbActivity" class="RadComboBox RadComboBox_Default">
		<table summary="combobox" border="0" style="border-width:0;border-collapse:collapse;width:100%">
			<tr class="rcbReadOnly">
				<td class="rcbInputCell rcbInputCellLeft" style="width:100%;"><input name="ctl00$RightSideBar$rcbActivity" type="text" class="rcbInput radPreventDecorate rcbEmptyMessage" id="ctl00_RightSideBar_rcbActivity_Input" value="Choose an activity" readonly="readonly" /></td><td class="rcbArrowCell rcbArrowCellRight"><a id="ctl00_RightSideBar_rcbActivity_Arrow" style="overflow: hidden;display: block;position: relative;outline: none;">select</a></td>
			</tr>
		</table><div class="rcbSlide" style="z-index:6000;"><div id="ctl00_RightSideBar_rcbActivity_DropDown" class="RadComboBoxDropDown RadComboBoxDropDown_Default " style="display:none;"><div class="rcbScroll rcbWidth" style="height:300px;width:100%;"><ul class="rcbList" style="list-style:none;margin:0;padding:0;zoom:1;"><li class="rcbItem">Choose an activity</li><li class="rcbItem">Amazon</li><li class="rcbItem">Angkor</li><li class="rcbItem">Annapurna Circuit</li><li class="rcbItem">Aurora Borealis/Northern Lights</li><li class="rcbItem">Birdwatching</li><li class="rcbItem">Climb Mount Kilimanjaro</li><li class="rcbItem">Cruising the Nile, Egypt</li><li class="rcbItem">Dog sledding</li><li class="rcbItem">Everest Base Camp</li><li class="rcbItem">Gorilla watching</li><li class="rcbItem">Grand Canyon</li><li class="rcbItem">Great Migration, Serengeti, Tanzania</li><li class="rcbItem">Great Wall of China</li><li class="rcbItem">Ice Hotel</li><li class="rcbItem">Inca Trail</li><li class="rcbItem">Machu Picchu and the Inca Trail</li><li class="rcbItem">Overlanding</li><li class="rcbItem">Petra, Jordan</li><li class="rcbItem">Silk Road</li><li class="rcbItem">Taj Mahal</li><li class="rcbItem">The Gal&#225;pagos Islands</li><li class="rcbItem">Tiger watching</li><li class="rcbItem">Trans-Siberian and Trans-Mongolian railway</li><li class="rcbItem">Whale watching</li><li class="rcbItem">Whitewater rafting</li></ul></div></div></div><input id="ctl00_RightSideBar_rcbActivity_ClientState" name="ctl00_RightSideBar_rcbActivity_ClientState" type="hidden" />
	</div>
                    
</div>
            <div class="inputtext">
                Departure date:</div>
            <div id="ctl00_RightSideBar_dtDepart_wrapper" class="RadPicker RadPicker_Default magB5" style="display:inline-block;width:160px;">
	<input style="visibility:hidden;display:block;float:right;margin:0 0 -1px -1px;width:1px;height:1px;overflow:hidden;border:0;padding:0;" id="ctl00_RightSideBar_dtDepart" name="ctl00$RightSideBar$dtDepart" type="text" class="rdfd_ radPreventDecorate" value="" title="Visually hidden input created for functionality purposes." /><table cellspacing="0" class="rcTable rcSingle" summary="Table holding date picker control for selection of dates." style="width:100%;">
		<caption style="display:none;">
			RadDatePicker
		</caption><thead style="display:none;">
			<tr>
				<th scope="col">RadDatePicker</th>
			</tr>
		</thead><tbody>
			<tr>
				<td class="rcInputCell" style="width:100%;"><span id="ctl00_RightSideBar_dtDepart_dateInput_wrapper" class="riSingle RadInput RadInput_Default" style="display:block;width:100%;"><input id="ctl00_RightSideBar_dtDepart_dateInput" name="ctl00$RightSideBar$dtDepart$dateInput" class="riTextBox riEnabled" type="text" /><input id="ctl00_RightSideBar_dtDepart_dateInput_ClientState" name="ctl00_RightSideBar_dtDepart_dateInput_ClientState" type="hidden" /></span></td><td><a title="Open the calendar popup." href="#" id="ctl00_RightSideBar_dtDepart_popupButton" class="rcCalPopup">Open the calendar popup.</a><div id="ctl00_RightSideBar_dtDepart_calendar_wrapper" style="display:none;">
					<table id="ctl00_RightSideBar_dtDepart_calendar" summary="Calendar control which enables the selection of dates." cellspacing="0" class="RadCalendar RadCalendar_Default" border="0">
						<caption>
							<span style='display:none;'>Calendar</span>
						</caption><thead>
							<tr>
								<td class="rcTitlebar"><table cellspacing="0" summary="Title and navigation which can change and show the current year and month." border="0">
									<caption>
										<span style='display:none;'>Title and navigation</span>
									</caption><thead>
										<tr style="display:none;">
											<th scope="col">Title and navigation</th>
										</tr>
									</thead><tbody>
	<tr>
		<td><a id="ctl00_RightSideBar_dtDepart_calendar_FNP" class="rcFastPrev" title="&lt;&lt;" href="#">&lt;&lt;</a></td><td><a id="ctl00_RightSideBar_dtDepart_calendar_NP" class="rcPrev" title="&lt;" href="#">&lt;</a></td><td id="ctl00_RightSideBar_dtDepart_calendar_Title" class="rcTitle">May 2017</td><td><a id="ctl00_RightSideBar_dtDepart_calendar_NN" class="rcNext" title=">" href="#">&gt;</a></td><td><a id="ctl00_RightSideBar_dtDepart_calendar_FNN" class="rcFastNext" title=">>" href="#">&lt;&lt;</a></td>
	</tr>
</tbody>
								</table></td>
							</tr>
						</thead><tbody>
	<tr>
		<td class="rcMain"><table id="ctl00_RightSideBar_dtDepart_calendar_Top" class="rcMainTable" cellspacing="0" summary="Table containing all dates for the currently selected month." border="0">
	<caption>
		<span style='display:none;'>May 2017</span>
	</caption><thead>
		<tr class="rcWeek">
			<th class="rcViewSel" scope="col">&nbsp;</th><th id="ctl00_RightSideBar_dtDepart_calendar_Top_cs_1" title="Monday" scope="col" abbr="Mon">M</th><th id="ctl00_RightSideBar_dtDepart_calendar_Top_cs_2" title="Tuesday" scope="col" abbr="Tue">T</th><th id="ctl00_RightSideBar_dtDepart_calendar_Top_cs_3" title="Wednesday" scope="col" abbr="Wed">W</th><th id="ctl00_RightSideBar_dtDepart_calendar_Top_cs_4" title="Thursday" scope="col" abbr="Thu">T</th><th id="ctl00_RightSideBar_dtDepart_calendar_Top_cs_5" title="Friday" scope="col" abbr="Fri">F</th><th id="ctl00_RightSideBar_dtDepart_calendar_Top_cs_6" title="Saturday" scope="col" abbr="Sat">S</th><th id="ctl00_RightSideBar_dtDepart_calendar_Top_cs_7" title="Sunday" scope="col" abbr="Sun">S</th>
		</tr>
	</thead><tbody>
		<tr class="rcRow">
			<th id="ctl00_RightSideBar_dtDepart_calendar_Top_rs_1" scope="row">18</th><td class="rcOutOfRange"><span>24</span></td><td class="rcOutOfRange"><span>25</span></td><td class="rcOutOfRange"><span>26</span></td><td class="rcOutOfRange"><span>27</span></td><td class="rcOutOfRange"><span>28</span></td><td class="rcOutOfRange"><span>29</span></td><td class="rcOutOfRange"><span>30</span></td>
		</tr><tr class="rcRow">
			<th id="ctl00_RightSideBar_dtDepart_calendar_Top_rs_2" scope="row">19</th><td class="rcOutOfRange"><span>1</span></td><td title="Tuesday, May 02, 2017"><a href="#">2</a></td><td title="Wednesday, May 03, 2017"><a href="#">3</a></td><td title="Thursday, May 04, 2017"><a href="#">4</a></td><td title="Friday, May 05, 2017"><a href="#">5</a></td><td class="rcWeekend" title="Saturday, May 06, 2017"><a href="#">6</a></td><td class="rcWeekend" title="Sunday, May 07, 2017"><a href="#">7</a></td>
		</tr><tr class="rcRow">
			<th id="ctl00_RightSideBar_dtDepart_calendar_Top_rs_3" scope="row">20</th><td title="Monday, May 08, 2017"><a href="#">8</a></td><td title="Tuesday, May 09, 2017"><a href="#">9</a></td><td title="Wednesday, May 10, 2017"><a href="#">10</a></td><td title="Thursday, May 11, 2017"><a href="#">11</a></td><td title="Friday, May 12, 2017"><a href="#">12</a></td><td class="rcWeekend" title="Saturday, May 13, 2017"><a href="#">13</a></td><td class="rcWeekend" title="Sunday, May 14, 2017"><a href="#">14</a></td>
		</tr><tr class="rcRow">
			<th id="ctl00_RightSideBar_dtDepart_calendar_Top_rs_4" scope="row">21</th><td title="Monday, May 15, 2017"><a href="#">15</a></td><td title="Tuesday, May 16, 2017"><a href="#">16</a></td><td title="Wednesday, May 17, 2017"><a href="#">17</a></td><td title="Thursday, May 18, 2017"><a href="#">18</a></td><td title="Friday, May 19, 2017"><a href="#">19</a></td><td class="rcWeekend" title="Saturday, May 20, 2017"><a href="#">20</a></td><td class="rcWeekend" title="Sunday, May 21, 2017"><a href="#">21</a></td>
		</tr><tr class="rcRow">
			<th id="ctl00_RightSideBar_dtDepart_calendar_Top_rs_5" scope="row">22</th><td title="Monday, May 22, 2017"><a href="#">22</a></td><td title="Tuesday, May 23, 2017"><a href="#">23</a></td><td title="Wednesday, May 24, 2017"><a href="#">24</a></td><td title="Thursday, May 25, 2017"><a href="#">25</a></td><td title="Friday, May 26, 2017"><a href="#">26</a></td><td class="rcWeekend" title="Saturday, May 27, 2017"><a href="#">27</a></td><td class="rcWeekend" title="Sunday, May 28, 2017"><a href="#">28</a></td>
		</tr><tr class="rcRow">
			<th id="ctl00_RightSideBar_dtDepart_calendar_Top_rs_6" scope="row">23</th><td title="Monday, May 29, 2017"><a href="#">29</a></td><td title="Tuesday, May 30, 2017"><a href="#">30</a></td><td title="Wednesday, May 31, 2017"><a href="#">31</a></td><td class="rcOtherMonth" title="Thursday, June 01, 2017"><a href="#">1</a></td><td class="rcOtherMonth" title="Friday, June 02, 2017"><a href="#">2</a></td><td class="rcOtherMonth" title="Saturday, June 03, 2017"><a href="#">3</a></td><td class="rcOtherMonth" title="Sunday, June 04, 2017"><a href="#">4</a></td>
		</tr>
	</tbody>
</table></td>
	</tr>
</tbody>
					</table><input type="hidden" name="ctl00_RightSideBar_dtDepart_calendar_SD" id="ctl00_RightSideBar_dtDepart_calendar_SD" value="[]" /><input type="hidden" name="ctl00_RightSideBar_dtDepart_calendar_AD" id="ctl00_RightSideBar_dtDepart_calendar_AD" value="[[2017,5,2],[2099,12,30],[2017,5,2]]" />
				</div></td>
			</tr>
		</tbody>
	</table><input id="ctl00_RightSideBar_dtDepart_ClientState" name="ctl00_RightSideBar_dtDepart_ClientState" type="hidden" />
</div>
            <div class="inputtext">
                Return date:</div>
            <div id="ctl00_RightSideBar_dtReturn_wrapper" class="RadPicker RadPicker_Default magB5" style="display:inline-block;width:160px;">
	<input style="visibility:hidden;display:block;float:right;margin:0 0 -1px -1px;width:1px;height:1px;overflow:hidden;border:0;padding:0;" id="ctl00_RightSideBar_dtReturn" name="ctl00$RightSideBar$dtReturn" type="text" class="rdfd_ radPreventDecorate" value="" title="Visually hidden input created for functionality purposes." /><table cellspacing="0" class="rcTable rcSingle" summary="Table holding date picker control for selection of dates." style="width:100%;">
		<caption style="display:none;">
			RadDatePicker
		</caption><thead style="display:none;">
			<tr>
				<th scope="col">RadDatePicker</th>
			</tr>
		</thead><tbody>
			<tr>
				<td class="rcInputCell" style="width:100%;"><span id="ctl00_RightSideBar_dtReturn_dateInput_wrapper" class="riSingle RadInput RadInput_Default" style="display:block;width:100%;"><input id="ctl00_RightSideBar_dtReturn_dateInput" name="ctl00$RightSideBar$dtReturn$dateInput" class="riTextBox riEnabled" type="text" /><input id="ctl00_RightSideBar_dtReturn_dateInput_ClientState" name="ctl00_RightSideBar_dtReturn_dateInput_ClientState" type="hidden" /></span></td><td><a title="Open the calendar popup." href="#" id="ctl00_RightSideBar_dtReturn_popupButton" class="rcCalPopup">Open the calendar popup.</a><div id="ctl00_RightSideBar_dtReturn_calendar_wrapper" style="display:none;">
					<table id="ctl00_RightSideBar_dtReturn_calendar" summary="Calendar control which enables the selection of dates." cellspacing="0" class="RadCalendar RadCalendar_Default" border="0">
						<caption>
							<span style='display:none;'>Calendar</span>
						</caption><thead>
							<tr>
								<td class="rcTitlebar"><table cellspacing="0" summary="Title and navigation which can change and show the current year and month." border="0">
									<caption>
										<span style='display:none;'>Title and navigation</span>
									</caption><thead>
										<tr style="display:none;">
											<th scope="col">Title and navigation</th>
										</tr>
									</thead><tbody>
	<tr>
		<td><a id="ctl00_RightSideBar_dtReturn_calendar_FNP" class="rcFastPrev" title="&lt;&lt;" href="#">&lt;&lt;</a></td><td><a id="ctl00_RightSideBar_dtReturn_calendar_NP" class="rcPrev" title="&lt;" href="#">&lt;</a></td><td id="ctl00_RightSideBar_dtReturn_calendar_Title" class="rcTitle">May 2017</td><td><a id="ctl00_RightSideBar_dtReturn_calendar_NN" class="rcNext" title=">" href="#">&gt;</a></td><td><a id="ctl00_RightSideBar_dtReturn_calendar_FNN" class="rcFastNext" title=">>" href="#">&lt;&lt;</a></td>
	</tr>
</tbody>
								</table></td>
							</tr>
						</thead><tbody>
	<tr>
		<td class="rcMain"><table id="ctl00_RightSideBar_dtReturn_calendar_Top" class="rcMainTable" cellspacing="0" summary="Table containing all dates for the currently selected month." border="0">
	<caption>
		<span style='display:none;'>May 2017</span>
	</caption><thead>
		<tr class="rcWeek">
			<th class="rcViewSel" scope="col">&nbsp;</th><th id="ctl00_RightSideBar_dtReturn_calendar_Top_cs_1" title="Monday" scope="col" abbr="Mon">M</th><th id="ctl00_RightSideBar_dtReturn_calendar_Top_cs_2" title="Tuesday" scope="col" abbr="Tue">T</th><th id="ctl00_RightSideBar_dtReturn_calendar_Top_cs_3" title="Wednesday" scope="col" abbr="Wed">W</th><th id="ctl00_RightSideBar_dtReturn_calendar_Top_cs_4" title="Thursday" scope="col" abbr="Thu">T</th><th id="ctl00_RightSideBar_dtReturn_calendar_Top_cs_5" title="Friday" scope="col" abbr="Fri">F</th><th id="ctl00_RightSideBar_dtReturn_calendar_Top_cs_6" title="Saturday" scope="col" abbr="Sat">S</th><th id="ctl00_RightSideBar_dtReturn_calendar_Top_cs_7" title="Sunday" scope="col" abbr="Sun">S</th>
		</tr>
	</thead><tbody>
		<tr class="rcRow">
			<th id="ctl00_RightSideBar_dtReturn_calendar_Top_rs_1" scope="row">18</th><td class="rcOutOfRange"><span>24</span></td><td class="rcOutOfRange"><span>25</span></td><td class="rcOutOfRange"><span>26</span></td><td class="rcOutOfRange"><span>27</span></td><td class="rcOutOfRange"><span>28</span></td><td class="rcOutOfRange"><span>29</span></td><td class="rcOutOfRange"><span>30</span></td>
		</tr><tr class="rcRow">
			<th id="ctl00_RightSideBar_dtReturn_calendar_Top_rs_2" scope="row">19</th><td class="rcOutOfRange"><span>1</span></td><td title="Tuesday, May 02, 2017"><a href="#">2</a></td><td title="Wednesday, May 03, 2017"><a href="#">3</a></td><td title="Thursday, May 04, 2017"><a href="#">4</a></td><td title="Friday, May 05, 2017"><a href="#">5</a></td><td class="rcWeekend" title="Saturday, May 06, 2017"><a href="#">6</a></td><td class="rcWeekend" title="Sunday, May 07, 2017"><a href="#">7</a></td>
		</tr><tr class="rcRow">
			<th id="ctl00_RightSideBar_dtReturn_calendar_Top_rs_3" scope="row">20</th><td title="Monday, May 08, 2017"><a href="#">8</a></td><td title="Tuesday, May 09, 2017"><a href="#">9</a></td><td title="Wednesday, May 10, 2017"><a href="#">10</a></td><td title="Thursday, May 11, 2017"><a href="#">11</a></td><td title="Friday, May 12, 2017"><a href="#">12</a></td><td class="rcWeekend" title="Saturday, May 13, 2017"><a href="#">13</a></td><td class="rcWeekend" title="Sunday, May 14, 2017"><a href="#">14</a></td>
		</tr><tr class="rcRow">
			<th id="ctl00_RightSideBar_dtReturn_calendar_Top_rs_4" scope="row">21</th><td title="Monday, May 15, 2017"><a href="#">15</a></td><td title="Tuesday, May 16, 2017"><a href="#">16</a></td><td title="Wednesday, May 17, 2017"><a href="#">17</a></td><td title="Thursday, May 18, 2017"><a href="#">18</a></td><td title="Friday, May 19, 2017"><a href="#">19</a></td><td class="rcWeekend" title="Saturday, May 20, 2017"><a href="#">20</a></td><td class="rcWeekend" title="Sunday, May 21, 2017"><a href="#">21</a></td>
		</tr><tr class="rcRow">
			<th id="ctl00_RightSideBar_dtReturn_calendar_Top_rs_5" scope="row">22</th><td title="Monday, May 22, 2017"><a href="#">22</a></td><td title="Tuesday, May 23, 2017"><a href="#">23</a></td><td title="Wednesday, May 24, 2017"><a href="#">24</a></td><td title="Thursday, May 25, 2017"><a href="#">25</a></td><td title="Friday, May 26, 2017"><a href="#">26</a></td><td class="rcWeekend" title="Saturday, May 27, 2017"><a href="#">27</a></td><td class="rcWeekend" title="Sunday, May 28, 2017"><a href="#">28</a></td>
		</tr><tr class="rcRow">
			<th id="ctl00_RightSideBar_dtReturn_calendar_Top_rs_6" scope="row">23</th><td title="Monday, May 29, 2017"><a href="#">29</a></td><td title="Tuesday, May 30, 2017"><a href="#">30</a></td><td title="Wednesday, May 31, 2017"><a href="#">31</a></td><td class="rcOtherMonth" title="Thursday, June 01, 2017"><a href="#">1</a></td><td class="rcOtherMonth" title="Friday, June 02, 2017"><a href="#">2</a></td><td class="rcOtherMonth" title="Saturday, June 03, 2017"><a href="#">3</a></td><td class="rcOtherMonth" title="Sunday, June 04, 2017"><a href="#">4</a></td>
		</tr>
	</tbody>
</table></td>
	</tr>
</tbody>
					</table><input type="hidden" name="ctl00_RightSideBar_dtReturn_calendar_SD" id="ctl00_RightSideBar_dtReturn_calendar_SD" value="[]" /><input type="hidden" name="ctl00_RightSideBar_dtReturn_calendar_AD" id="ctl00_RightSideBar_dtReturn_calendar_AD" value="[[2017,5,2],[2099,12,30],[2017,5,2]]" />
				</div></td>
			</tr>
		</tbody>
	</table><input id="ctl00_RightSideBar_dtReturn_ClientState" name="ctl00_RightSideBar_dtReturn_ClientState" type="hidden" />
</div>
            <div class="inputtext">
                Date flexibility:</div>
            <span id="ctl00_RightSideBar_rnTextFlexibility_wrapper" class="riSingle  riContSpinButtons RadInput RadInput_Default"><input id="ctl00_RightSideBar_rnTextFlexibility" name="ctl00$RightSideBar$rnTextFlexibility" class="riTextBox riEnabled" value="1" type="text" /><a class="riUp" href="javascript:void(0)" id="ctl00_RightSideBar_rnTextFlexibility_SpinUpButton"><span>Spin Up</span></a><a class="riDown" href="javascript:void(0)" id="ctl00_RightSideBar_rnTextFlexibility_SpinDownButton"><span>Spin Down</span></a><input id="ctl00_RightSideBar_rnTextFlexibility_ClientState" name="ctl00_RightSideBar_rnTextFlexibility_ClientState" type="hidden" /></span>
            <div class="clear">
            </div>
            <a id="ctl00_RightSideBar_btnTripFinder" class="button" href="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$RightSideBar$btnTripFinder&quot;, &quot;&quot;, false, &quot;&quot;, &quot;../../tripfinder/search&quot;, false, true))">Search</a>
        </div>
        <div id="divTripBuilder" class="tabSide">
            
            <h4>
                Need some travel planning inspiration?
            </h4>
            <p>
                Simply select the destination you’re interested in or the activities you’re looking
                for and we’ll send your request to a select panel of tour operators.
            </p>
            <p>
                Each operator will respond to your request individually. Your details remain private
                and are not disclosed to any partners unless you decide to proceed with a booking.
                Enjoy!
            </p>
            <a id="ctl00_RightSideBar_btnTripBuilder" class="button" href="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$RightSideBar$btnTripBuilder&quot;, &quot;&quot;, false, &quot;&quot;, &quot;../../tripfinder/trip-wizard&quot;, false, true))">Search</a>
        </div>
    </div>

     <!-- Latest -->
      


    <!-- Hot Offers -->
    
<div id="hotOffers" class="panel-rhs">
        <h4>
            Hot Offers</h4>
        <h5 class="magB5">
            Find a deal</h5>
        <ul>
        <li class="imgitem">
<img src="http://cdn.wanderlust.co.uk/contentimages/wanderlust/hotOffer-catherine-sempill15.jpg?width=91&amp;height=68" alt="" title=""/>
 <div class="content">
<p><a href="/magazine/hot-offers/offer/835">Save up to £600 per couple on Costa Rica Wildlife Holidays </a></p>
</div>
</li>
<li class="imgitem">
<img src="http://cdn.wanderlust.co.uk/contentimages/wanderlust/hotoffer-save-10-online-with-rohan.png?width=91&amp;height=68" alt="" title=""/>
 <div class="content">
<p><a href="/magazine/hot-offers/offer/67">SAVE 10% online with Rohan</a></p>
</div>
</li>
<li class="imgitem">
<img src="http://cdn.wanderlust.co.uk/contentimages/wanderlust/hotoffer-save-15-exploring-chile-and-staying-at-tierra-lodges.jpg?width=91&amp;height=68" alt="" title=""/>
 <div class="content">
<p><a href="/magazine/hot-offers/offer/834">Save 15% exploring Chile and staying at Tierra lodges</a></p>
</div>
</li>

              
           
           
        </ul>
        <a href="/magazine/hot-offers/" class="button">View all</a>
    </div>
     <div id="PopularPanel">
        <div class="tabSideBar">
            <ul>
                <li>
                    <h4>
                        <a href='#' id="tabMostPopular2">Most Popular</a></h4>
                </li>
                <li>
                    <h4>
                        <a href='#' id="tabLatestNews2">Latest</a></h4>
                </li>
            </ul>
        </div>
        <div id="divMostPopular2" class="tabSide">
       <ul>
           <li class="listitem">
<a href="/planatrip/inspire-me/lists/scotland-best-hikes" onClick="return _gaq.push(['_trackEvent', 'SidePanel', 'mostread', '20 of Scotland’s best hikes, from one-day walks and family trips to epic adventures']);"><b>20 of Scotland’s best hikes, from one-day walks and family trips to epic adventures</b></a>
  </li>
<li class="listitem">
<a href="/planatrip/inspire-me/lists/top-10-things-to-do-in-thailand" onClick="return _gaq.push(['_trackEvent', 'SidePanel', 'mostread', 'Top 10 things to do in Thailand']);"><b>Top 10 things to do in Thailand</b></a>
  </li>
<li class="listitem">
<a href="/planatrip/inspire-me/lists/world-best-road-trips" onClick="return _gaq.push(['_trackEvent', 'SidePanel', 'mostread', 'The world’s Top 10 most spectacular road trips']);"><b>The world’s Top 10 most spectacular road trips</b></a>
  </li>
<li class="listitem">
<a href="/magazine/articles/advice/get-paid-to-travel---become-a-travel-photographer" onClick="return _gaq.push(['_trackEvent', 'SidePanel', 'mostread', 'Get paid to travel: become a travel photographer']);"><b>Get paid to travel: become a travel photographer</b></a>
  </li>
<li class="listitem">
<a href="/magazine/articles/interviews/one-thing-i-always-pack-in-my-suitcase" onClick="return _gaq.push(['_trackEvent', 'SidePanel', 'mostread', 'The one thing I always pack in my suitcase… ']);"><b>The one thing I always pack in my suitcase… </b></a>
  </li>
<li class="listitem">
<a href="/planatrip/inspire-me/lists/most-underrated-adventure-travel-destinations" onClick="return _gaq.push(['_trackEvent', 'SidePanel', 'mostread', 'The world’s 10 most underrated adventure travel destinations']);"><b>The world’s 10 most underrated adventure travel destinations</b></a>
  </li>
<li class="listitem">
<a href="/planatrip/inspire-me/lists/7-of-the-best-walks-in-london" onClick="return _gaq.push(['_trackEvent', 'SidePanel', 'mostread', '7 of the best walks in London']);"><b>7 of the best walks in London</b></a>
  </li>
<li class="listitem">
<a href="/magazine/blogs/insider-secrets/5-breathtaking-road-trips-in-england-and-wales" onClick="return _gaq.push(['_trackEvent', 'SidePanel', 'mostread', '5 breathtaking road trips in England and Wales']);"><b>5 breathtaking road trips in England and Wales</b></a>
  </li>
<li class="listitem">
<a href="/magazine/articles/destinations/sri-lankas-national-parks" onClick="return _gaq.push(['_trackEvent', 'SidePanel', 'mostread', 'Sri Lankas best wildlife National Parks']);"><b>Sri Lanka's best wildlife National Parks</b></a>
  </li>
<li class="listitem">
<a href="/magazine/articles/advice/solo-travellers-advice-trips" onClick="return _gaq.push(['_trackEvent', 'SidePanel', 'mostread', 'Solo Travel - top tips and brilliant trip ideas for solo travellers ']);"><b>Solo Travel - top tips and brilliant trip ideas for solo travellers </b></a>
  </li>

           <!--
<li class="listitem">
<a href="/Wanderlust_Web/magazine/articles/advice/learning-journeys">Most popular - The complete guide to learning journeys</a>
</li>
<li class="listitem">
<a href="/Wanderlust_Web/magazine/articles/advice/learning-journeys">The complete guide to learning journeys</a>
</li>
<li class="listitem">
<a href="/Wanderlust_Web/magazine/articles/advice/learning-journeys">The complete guide to learning journeys</a>
</li>
           <li class="listitem">
<a href="/Wanderlust_Web/magazine/articles/advice/learning-journeys">Most popular - The complete guide to learning journeys</a>
</li>
<li class="listitem">
<a href="/Wanderlust_Web/magazine/articles/advice/learning-journeys">The complete guide to learning journeys</a>
</li>
<li class="listitem">
<a href="/Wanderlust_Web/magazine/articles/advice/learning-journeys">The complete guide to learning journeys</a>
</li>-->
</ul>
        </div>
        <div id="divLatestNews2" class="tabSide">
       <ul><li class="listitem">
<a href="/planatrip/inspire-me/lists/rough-guides-greatest-travel-experiences" onClick="return _gaq.push(['_trackEvent', 'SidePanel', 'latest', '35 of the world’s greatest travel experiences, picked by Rough Guides’ expert team ']);"><b>35 of the world’s greatest travel experiences, picked by Rough Guides’ expert team </b></a>
</li>
<li class="listitem">
<a href="/magazine/articles/destinations/bangkok-guide-top-experiences-insider-tips-expert-guides-things-to-do" onClick="return _gaq.push(['_trackEvent', 'SidePanel', 'latest', 'Bangkoks insider secrets and top experiences, by the expert guides who know the city best']);"><b>Bangkok's insider secrets and top experiences, by the expert guides who know the city best</b></a>
</li>
<li class="listitem">
<a href="/magazine/articles/interviews/aisholpan-nurgaiv-eagle-huntress-mongolia" onClick="return _gaq.push(['_trackEvent', 'SidePanel', 'latest', 'The Eagle Huntress: "I will have to give my eagle back to the wild."']);"><b>The Eagle Huntress: "I will have to give my eagle back to the wild."</b></a>
</li>
<li class="listitem">
<a href="/planatrip/inspire-me/lists/top-5-reasons-to-go-to-tallinn" onClick="return _gaq.push(['_trackEvent', 'SidePanel', 'latest', 'Top 5 reasons to go to Tallinn']);"><b>Top 5 reasons to go to Tallinn</b></a>
</li>
<li class="listitem">
<a href="/magazine/articles/destinations/chile-trip-planner-guide" onClick="return _gaq.push(['_trackEvent', 'SidePanel', 'latest', 'Trip Planner: Explore Chiles desert, Andes and coast with our handy guide']);"><b>Trip Planner: Explore Chile's desert, Andes and coast with our handy guide</b></a>
</li>
<li class="listitem">
<a href="/magazine/articles/destinations/humpback-whale-australia" onClick="return _gaq.push(['_trackEvent', 'SidePanel', 'latest', 'Exploring Ningaloo Reef - swimming with humpback whales on Australias west coast']);"><b>Exploring Ningaloo Reef - swimming with humpback whales on Australia's west coast</b></a>
</li>
<li class="listitem">
<a href="/planatrip/inspire-me/lists/great-british-walks-paintings-constable-turner-hogarth" onClick="return _gaq.push(['_trackEvent', 'SidePanel', 'latest', '6 spectacular British walks inspired by famous paintings, from Constable to Turner']);"><b>6 spectacular British walks inspired by famous paintings, from Constable to Turner</b></a>
</li>
<li class="listitem">
<a href="/planatrip/inspire-me/lists/world-best-road-trips" onClick="return _gaq.push(['_trackEvent', 'SidePanel', 'latest', 'The world’s Top 10 most spectacular road trips']);"><b>The world’s Top 10 most spectacular road trips</b></a>
</li>
<li class="listitem">
<a href="/magazine/articles/interviews/bryan-cranston" onClick="return _gaq.push(['_trackEvent', 'SidePanel', 'latest', 'Bryan Cranston: “Travel does something for me.”']);"><b>Bryan Cranston: “Travel does something for me.”</b></a>
</li>
<li class="listitem">
<a href="/planatrip/inspire-me/lists/florence-local-favourites" onClick="return _gaq.push(['_trackEvent', 'SidePanel', 'latest', '5 local foodie favourites worth seeking out in Florence']);"><b>5 local foodie favourites worth seeking out in Florence</b></a>
</li>

</ul>
        </div>
    </div>
    <div id="ctl00_RightSideBar_windows" style="display:none;">
	<div id="ctl00_RightSideBar_windows_alerttemplate" style="display:none;">
		<div class="rwDialogPopup radalert">			
			<div class="rwDialogText">
			{1}				
			</div>
			
			<div>
				<a  onclick="$find('{0}').close(true);"
				class="rwPopupButton" href="javascript:void(0);">
					<span class="rwOuterSpan">
						<span class="rwInnerSpan">##LOC[OK]##</span>
					</span>
				</a>				
			</div>
		</div>
		</div><div id="ctl00_RightSideBar_windows_prompttemplate" style="display:none;">
		 <div class="rwDialogPopup radprompt">			
			    <div class="rwDialogText">
			    {1}				
			    </div>		
			    <div>
				    <script type="text/javascript">
				    function RadWindowprompt_detectenter(id, ev, input)
				    {							
					    if (!ev) ev = window.event;                
					    if (ev.keyCode == 13)
					    {															        
					        var but = input.parentNode.parentNode.getElementsByTagName("A")[0];					        
					        if (but)
						    {							
							    if (but.click) but.click();
							    else if (but.onclick)
							    {
							        but.focus(); var click = but.onclick; but.onclick = null; if (click) click.call(but);							 
							    }
						    }
					       return false;
					    } 
					    else return true;
				    }	 
				    </script>
				    <input title="Enter Value" onkeydown="return RadWindowprompt_detectenter('{0}', event, this);" type="text"  class="rwDialogInput" value="{2}" />
			    </div>
			    <div>
				    <a onclick="$find('{0}').close(this.parentNode.parentNode.getElementsByTagName('input')[0].value);"				
					    class="rwPopupButton" href="javascript:void(0);" ><span class="rwOuterSpan"><span class="rwInnerSpan">##LOC[OK]##</span></span></a>
				    <a onclick="$find('{0}').close(null);" class="rwPopupButton"  href="javascript:void(0);"><span class="rwOuterSpan"><span class="rwInnerSpan">##LOC[Cancel]##</span></span></a>
			    </div>
		    </div>				       
		</div><div id="ctl00_RightSideBar_windows_confirmtemplate" style="display:none;">
		<div class="rwDialogPopup radconfirm">			
			<div class="rwDialogText">
			{1}				
			</div>						
			<div>
				<a onclick="$find('{0}').close(true);"  class="rwPopupButton" href="javascript:void(0);" ><span class="rwOuterSpan"><span class="rwInnerSpan">##LOC[OK]##</span></span></a>
				<a onclick="$find('{0}').close(false);" class="rwPopupButton"  href="javascript:void(0);"><span class="rwOuterSpan"><span class="rwInnerSpan">##LOC[Cancel]##</span></span></a>
			</div>
		</div>		
		</div><input id="ctl00_RightSideBar_windows_ClientState" name="ctl00_RightSideBar_windows_ClientState" type="hidden" />
</div>

    <script type="text/javascript">
function openTermsWindow() {
        var windowURL = "/pages/pageNoMaster.aspx?page=Terms";
        var oWnd = radopen(windowURL, null);
        oWnd.center();

    }


     function SetReturnDateSide(sender, e){  
     
     try{
        var newDate =  $find("ctl00_RightSideBar_dtDepart").get_selectedDate();
            $find("ctl00_RightSideBar_dtReturn").set_selectedDate(newDate);
        }
        catch(E)
        {
        }
     }
    </script>
    
 <div id="weeklyEmail" class="panel-rhs">
        <img src="http://cdn.wanderlust.co.uk/img/email-icon.png" alt="Email" title="Email" class="icon" />
 <h4>Wanderlust in your inbox</h4>
<div id="ctl00_RightSideBar_InYourInBox1_UpdatePanel1">
	
                    <div id="ctl00_RightSideBar_InYourInBox1_pnlNewsLetter">
		
                        <p>
                            Wanderlust sends out regular email newsletters – be the first to know about web
                            exclusives, competitions, hot offers and travel jobs. Register today!</p>
                            <div class="preferences">
                         <span id="ctl00_RightSideBar_InYourInBox1_ListSelector"><input id="ctl00_RightSideBar_InYourInBox1_ListSelector_0" type="checkbox" name="ctl00$RightSideBar$InYourInBox1$ListSelector$0" /><label for="ctl00_RightSideBar_InYourInBox1_ListSelector_0">Hot Offers </label><br /><input id="ctl00_RightSideBar_InYourInBox1_ListSelector_1" type="checkbox" name="ctl00$RightSideBar$InYourInBox1$ListSelector$1" /><label for="ctl00_RightSideBar_InYourInBox1_ListSelector_1">Trip Finder </label><br /><input id="ctl00_RightSideBar_InYourInBox1_ListSelector_2" type="checkbox" name="ctl00$RightSideBar$InYourInBox1$ListSelector$2" /><label for="ctl00_RightSideBar_InYourInBox1_ListSelector_2">Newsletter</label><br /><input id="ctl00_RightSideBar_InYourInBox1_ListSelector_3" type="checkbox" name="ctl00$RightSideBar$InYourInBox1$ListSelector$3" /><label for="ctl00_RightSideBar_InYourInBox1_ListSelector_3">Friday Club </label><br /><input id="ctl00_RightSideBar_InYourInBox1_ListSelector_4" type="checkbox" name="ctl00$RightSideBar$InYourInBox1$ListSelector$4" /><label for="ctl00_RightSideBar_InYourInBox1_ListSelector_4">Job Shop </label></span>
                        <p><input id="ctl00_RightSideBar_InYourInBox1_chbTandCs" type="checkbox" name="ctl00$RightSideBar$InYourInBox1$chbTandCs" />
                        I have read and agree to the <a href="javascript:openTermsWindow()">Terms &amp;
                            Conditions</a></p>
                        
                            </div>
                        <a id="ctl00_RightSideBar_InYourInBox1_lnkBtnAddNewsletter" class="button" href="javascript:__doPostBack(&#39;ctl00$RightSideBar$InYourInBox1$lnkBtnAddNewsletter&#39;,&#39;&#39;)">Submit</a>
                        <span id="ctl00_RightSideBar_InYourInBox1_txtEmailAddress_wrapper" class="riSingle RadInput RadInput_Default"><input id="ctl00_RightSideBar_InYourInBox1_txtEmailAddress" name="ctl00$RightSideBar$InYourInBox1$txtEmailAddress" size="20" class="riTextBox riEmpty" value="Enter email address" type="text" /><input id="ctl00_RightSideBar_InYourInBox1_txtEmailAddress_ClientState" name="ctl00_RightSideBar_InYourInBox1_txtEmailAddress_ClientState" type="hidden" /></span>
                            <br />
                     
                    
	</div>
                    
                
</div>
    </div>
    
  <div id="travelServices" class="panel-rhs">
        <h4>
            Travel Services</h4>
        <ul>
            <li><a href="/tripfinder/operator/directory/a-z">Tour Operators</a></li><li><a href="/travel-service/flights">Flights</a></li>
<li><a href="/travel-service/airport-services">Airport Services</a></li>
<li><a href="/travel-service/accommodation">Accommodation</a></li>
<li><a href="/travel-service/transport">Transport</a></li>
<li><a href="/travel-service/car-rental">Car Rental</a></li>
<li><a href="/travel-service/money">Money</a></li>

        </ul>
        <ul>
            <li><a href="/travel-service/equipment">Equipment</a></li>
<li><a href="/travel-service/insurance">Insurance</a></li>
<li><a href="/travel-service/books">Books</a></li>
<li><a href="/travel-service/photography">Photography</a></li>
<li><a href="/travel-service/passports--visa">Passports & Visa</a></li>
<li><a href="/travel-service/travel-software">Travel Software</a></li>

        </ul>
    </div>
</div>

        </div>
        <div id="footer">
            <div class="panel-brown">
                <div class="bottomleaderAd" id="bottomleaderAdvert">
                </div>
            </div>
            <div class="panel-brown">
                <div class="col1">
                    <h4>
                        What people are saying on Twitter</h4>
  
                    <div >

                           
                           <a class="twitter-timeline" width="286" height="165" href="https://twitter.com/search?q=%40wanderlustmag" data-widget-id="345230043758333952" data-tweet-limit="1" >Tweets about "@wanderlustmag"</a>
<script>    !function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https'; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = p + "://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } } (document, "script", "twitter-wjs");</script>
                       
                    </div>
                </div>
                <div class="col2">
                    <h4>
                        Follow Us</h4>
                    <ul>
                        <li><a href="http://twitter.com/wanderlustmag" target="_blank">
                            <img src="http://cdn.wanderlust.co.uk/img/ft-twitter.png" alt="Twitter" title="Twitter" /></a><a
                                href="http://twitter.com/wanderlustmag" target="_blank"><b>Twitter</b></a>
                            <p>
                                Where in the world are you? Add <a href="http://twitter.com/wanderlustmag" target="_blank">
                                    #wanderlustmag</a> to your tweets and share your latest travel adventures with
                                fellow Wanderlusters on wanderlust.co.uk</p>
                        </li>
                        <li><a href="http://www.facebook.com/wanderlusttravelmagazine" target="_blank">
                            <img src="http://cdn.wanderlust.co.uk/img/ft-facebook.png" alt="Facebook" title="Facebook" /></a><a
                                href="http://www.facebook.com/wanderlusttravelmagazine" target="_blank"><b>Facebook</b></a>
                            <p>
                                Get to know Wanderlust on facebook and bring all your travel-minded friends, too
                                <a href="http://www.facebook.com/wanderlusttravelmagazine" target="_blank">facebook.com/wanderlusttravelmagazine</a></p>
                        </li>
                       
                    </ul>
                </div>
                <div class="col3">
                    
<div class="latestissue">

    <img src="http://cdn.wanderlust.co.uk/contentimages/wanderlust/may-2017-issue--on-sale-20-april.jpg?maxwidth=100&rotate=15&bgcolor=E9E2DB" alt="May 2017 issue • On sale 20 April" title="May 2017 issue • On sale 20 April" class="f_r" />
<h3>Subscribe here to receive a free £50 travel voucher</h3>

<h3><a href="http://shop.wanderlust.co.uk/new-subscriptions-14-c.asp">Subscribe here >>></a></h3>

</div>

                </div>
            </div>
            <div class="SEOVanity panel-brown">
             <dl>
              <dt> Wanderlust Destinations</dt> 
               
                    
                            <dd><a href="http://www.wanderlust.co.uk/discover/discover-the-channel-islands-heritage-festival"  target=_blank>Channel Islands Heritage Festival</a></dd>
                        
                            <dd><a href="http://www.wanderlust.co.uk/discover/undiscovered-greece"  target=_blank>Undiscovered Greece</a></dd>
                        
                            <dd><a href="http://www.wanderlust.co.uk/discover/discover-sydney-and-new-south-wales"  target=_blank>Sydney and New South Wales</a></dd>
                        
                            <dd><a href="http://www.wanderlust.co.uk/discover/catalonia"  target=_blank>Catalonia and Barcelona</a></dd>
                        
                            <dd><a href="http://www.wanderlust.co.uk/discover/discover-belize"  target=_blank>Discover Belize</a></dd>
                        
                            <dd><a href="http://www.wanderlust.co.uk/discover/discover-singapore"  target=_blank>Discover Singapore</a></dd>
                        
                            <dd><a href="http://www.wanderlust.co.uk/planatrip/destinations/australia-nz-and-south-pacific/australia"  target=_blank>Travel to Australia</a></dd>
                        
                            <dd><a href="http://www.wanderlust.co.uk/planatrip/inspire-me/lists/"  target=_blank>Travel inspiration and ideas</a></dd>
                        
                </dl>
                <dl>
               <dt>  Wanderlust Experiences</dt> 
                 <ul>
                    
                            <dd><a href="http://www.wanderlust.co.uk/discover/walking-in-austria"  target=_blank>Summer walking in Austria</a></dd>
                        
                            <dd><a href="http://www.wanderlust.co.uk/discover/discover-wales"  target=_blank>Discover Wales</a></dd>
                        
                            <dd><a href="http://www.wanderlust.co.uk/discover/discover-northern-territory"  target=_blank>Discover Australia's Northern Territory</a></dd>
                        
                            <dd><a href="http://www.wanderlust.co.uk/discover/explorers-guide-to-australia"  target=_blank>Explorers Guide to Australia</a></dd>
                        
                            <dd><a href="http://www.wanderlust.co.uk/planatrip/types-of-trip/travel-icons/machu-picchu-and-the-inca-trail"  target=_blank>Explore Machu Picchu</a></dd>
                        
                </dl>
                <dl>
                <dt> Recommended content</dt> 
                 <ul>
                    
                           <dd><a href="http://www.wanderlust.co.uk/magazine/articles/destinations"  target=_blank>Inspirational travel</a></dd>
                        
                           <dd><a href="https://jobsintravel.work/"  target=_blank>Travel Jobs</a></dd>
                        
                           <dd><a href="http://www.wanderlust.co.uk/magazine/contributor/steve-davey"  target=_blank>Travel photography advice</a></dd>
                        
                           <dd><a href="http://www.wanderlust.co.uk/magazine/hot-offers/"  target=_blank>Hot Travel Offers</a></dd>
                        
                           <dd><a href="http://www.wanderlust.co.uk/magazine/contributor/dr-jane-wilson-howarth"  target=_blank>Travel health advice</a></dd>
                        
                           <dd><a href="http://www.wanderlust.co.uk/planatrip/types-of-trip/solo-travel"  target=_blank>Advice for solo travellers</a></dd>
                        
                 </dl>
                <dl>
                 <dt>Everything else</dt> 
                 <ul>
                    
                            <dd><a href="http://shop.wanderlust.co.uk/"  target=_blank>Subscribe to Wanderlust magazine</a></dd>
                        
                            <dd><a href="http://www.wanderlusttravelmedia.com/"  target=_blank>Advertise with us</a></dd>
                        
                            <dd><a href="http://www.wanderlust.co.uk/magazine/competitions/"  target=_blank>Competitions</a></dd>
                        
                            <dd><a href="http://www.wanderlust.co.uk/mywanderlust/"  target=_blank>Share your travel experiences</a></dd>
                        
                            <dd><a href="http://www.worldguideawards.com/"  target=_blank>Wanderlust World Guide Awards</a></dd>
                        
                            <dd><a href="http://travelphotocompetition.wanderlust.co.uk/"  target=_blank>Wanderlust Photo of the Year</a></dd>
                        
                            <dd><a href="http://www.wanderlust.co.uk/magazine/awards/wanderlust-travel-awards"  target=_blank>Wanderlust Travel Awards</a></dd>
                        
                 </dl>
              
            </div>
            <div class="wanderlustlogo">
            </div>
            <div class="panel-brown">
                <a href="/aboutus">About Us</a> | <a href="/pages/terms">
                    Terms &amp; Conditions</a> | <a href="/pages/privacy">Privacy
                        Policy</a> | <a href="/pages/contact">Contact</a>
                | <a href="mailto:website@wanderlust.co.uk?subject=Report a problem">Report a problem</a><br />
                <span class="copy">© Copyright Wanderlust,
                    2017</span></div>
            <div class="background">
            </div>
        </div>
        <p class="print-logo">
            www.wanderlust.co.uk
        </p>
    </div>
    
    

<script type="text/javascript">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</script>
</form>
    <script type="text/javascript" src="http://cdn.wanderlust.co.uk/js/jquery-ui-1.7.2.custom.min.js" charset="utf-8"></script><script type="text/javascript" src="http://cdn.wanderlust.co.uk/js/adslots.js" charset="utf-8"></script><script type="text/javascript" src="http://cdn.wanderlust.co.uk/js/jquery.tools.min.js" charset="utf-8"></script><script type="text/javascript" src="http://cdn.wanderlust.co.uk/js/jquery.tools.min.tooltip.js" charset="utf-8"></script>
    
   
    <script type="text/javascript">

        $(document).ready(function() {

            $.ajax({
                type: "POST",
                url: "/Services/pagecounter.asmx/AddPageViewNews",
                data: "{ID:8123}",
                contentType: "application/json; charset=utf-8",
                dataType: "json",
                success: function(msg) {
                    AjaxSucceeded(msg);

                },
                error: AjaxFailed
            });
        });

        function AjaxSucceeded(result) { }
        function AjaxFailed(result) { }    

    </script>

    <script type="text/javascript">

        var g_ext = null;
        window.onload = function () {
            try {
                if (window.external.msIsSiteMode()) {
                    g_ext = window.external;
                    g_ext.msSiteModeCreateJumpList("Wanderlust Hubs");
                    g_ext.msSiteModeAddJumpListItem('Plan A Trip', 'http://www.wanderlust.co.uk/planatrip/', 'http://www.wanderlust.co.uk/favicon.ico');
                    g_ext.msSiteModeAddJumpListItem('MyWanderlust', 'http://www.wanderlust.co.uk/mywanderlust/', 'http://www.wanderlust.co.uk/favicon.ico');
                    g_ext.msSiteModeAddJumpListItem('Magazine', 'http://www.wanderlust.co.uk/magazine/', 'http://www.wanderlust.co.uk/favicon.ico');
                    g_ext.msSiteModeShowJumplist();
                    g_ext.msSiteModeCreateJumpList("Wanderlust Today");
                    $.ajax({
                        type: "POST",
                        url: "/Services/sitecontent.asmx/GetSiteLatest",
                        data: "{}",
                        contentType: "application/json; charset=utf-8",
                        dataType: "json",
                        success: function (response) {
                            var list = response.d;
                            $('#output').empty();
                            $.each(list, function (index, list) {
                                g_ext.msSiteModeAddJumpListItem(list.Name, list.Url, "http://www.wanderlust.co.uk/favicon.ico");  
                            });
                        },
                        failure: function (msg) {                            
                        }
                    });                   
                    g_ext.msSiteModeShowJumplist();
                }
            }
            catch (ex) {
                // Fail silently.
            }
        }

  
    </script>
    <script type="text/javascript">
        $(document).ready(function () {

            $(".topMenuAction").click(function () {

                if ($("#openCloseIdentifier").hasClass("close")) {

                    $("#sliderPanel").animate({
                        marginLeft: "0px"
                    }, 500);
                    $("#topMenuImage").html('<img src="http://cdn.wanderlust.co.uk/img/ui/subscribe_close.png" alt="close" title="Subscribe to Wanderlust Travel Magazine" />');

                    $("#openCloseIdentifier").removeClass("close");

                } else {
                    $("#sliderPanel").animate({
                        marginLeft: "-300px"
                    }, 500);

                    $("#topMenuImage").html('<img src="http://cdn.wanderlust.co.uk/img/ui/subscribe_open.png" alt="open" title="Subscribe to Wanderlust Travel Magazine" />');
                    $("#openCloseIdentifier").addClass("close");
                }
            });
        });
    </script>
    <script type="text/javascript">
        $(document).ready(function () {
            try {
                $("#flowpanes").scrollable().autoscroll({ interval: 3000 }).circular();
            } catch (e) { }

            try {
                $('#divMostRead').hide();
                $('a#tabLatest').addClass('active');
                $('a#tabMostRead');

                $('a#tabLatest').click(function () {
                    $('#divLatest').show('slow');
                    $('#divMostRead').hide('fast');
                    $(this).addClass('active');
                    $('a#tabMostRead').removeClass('active');
                    return false;
                });

                $('a#tabMostRead').click(function () {
                    $('#divMostRead').show('slow');
                    $('#divLatest').hide('fast');
                    $(this).addClass('active');
                    $('a#tabLatest').removeClass('active');
                    return false;
                });

                $("#myScroll").scrollable().circular();
            } catch (e) { }
        });
                
    </script>
    <script type="text/javascript">
        // execute your scripts when DOM is ready. this is a good habit
        $(document).ready(function () {

            try {
                $(function () {
                    // initialize scrollable 
                    $("div.scrollableImage").scrollable({
                        size: 1,
                        next: 'prevPage',
                        prev: 'nextPage',
                        items: '.items'
                    }).circular();
                });
            } catch (e) { }
            try {
                $(function () {
                    // initialize scrollable
                    if ($("div.scrollableGallery")) {
                        $("div.scrollableGallery").scrollable({
                            size: 6,
                            next: 'prevPage',
                            prev: 'nextPage',
                            items: '.items'
                        });
                    }
                });
            } catch (e) { }
            try {
                $(function () {
                    // initialize scrollable
                    if ($("div.scrollableVideo")) {
                        $("div.scrollableVideo").scrollable({
                            size: 6,
                            next: 'prevPage',
                            prev: 'nextPage',
                            items: '.items'
                        }).circular();
                    }
                });
            } catch (e) { }
            //            try {
            //                $(function () {
            //                    // initialize scrollable
            //                    if ($("div.scrollableThumbnails")) {
            //                        $("div.scrollableThumbnails").scrollable({
            //                            size: 6,
            //                            next: 'prevPage',
            //                            prev: 'nextPage',
            //                            items: '.items'
            //                        }).circular();
            //                    }
            //                });
            //            } catch (e) { }
        });

     
    </script>
    <script src="http://cdn.wanderlust.co.uk/js/jquery.hoverIntent.minified.js" type="text/javascript"></script>
    <script type="text/javascript">

        // try { //just cos it keeps erroring at me - so until I get round to looking at it properly! CR
        $(document).ready(function () {

            try {
                $("li.mega").hoverIntent(megaConfig);
            } catch (e) { }
        });
        

    </script>
   
    <script type="text/javascript" src="http://cdn.wanderlust.co.uk/js/jquery-text-tools.js"></script>
   
    
   <script>
    //GA
       // tracker.setSystemMetrics({ userstatus: 'Anonymous' });
   </script>
 
    <script>
        if (typeof (Sys.Browser.WebKit) == "undefined") {
            Sys.Browser.WebKit = {};
        }
        if (navigator.userAgent.indexOf("WebKit/") > -1) {
            Sys.Browser.agent = Sys.Browser.Firefox;
            Sys.Browser.version = parseFloat(navigator.userAgent.match(/WebKit\/(\d+(\.\d+)?)/)[1]);
            Sys.Browser.name = "Firefox";
        }
      
    </script>
    <script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit" async defer></script>   
</body>
</html>
